-   Linux - Newbie (
-   -   Remote host did not accept control file (54) (

mudfrog 07-29-2004 09:01 AM

Remote host did not accept control file (54)
Ello peeps,

I'm having a real problem printing from OSX 10.3.4.
When I send a print job to a Xerox DC3535 I get the following error
"Remote host did not accept control file (54)"
I've tried reinstalling the printer etc but still get the same error message.

This is driving me mad!

Please someone help me.


osvaldomarques 08-01-2004 12:40 AM

Hi mudfrog,
Is this Xerox a network printer? If my guess is right, you configured it as a remote lpd. Remote lpd is what you find in another server; in this case the client system (your computer) sends the control file, which are the instructions of how this job must be printed before the actual data. If your printer is one of that sold nowadays, probably you should configure it as hp jetdirect printer, which has a simpler protocol.

ssu_cotter 10-09-2004 06:33 PM

Remote host...(54) druthers
I have been running into the same "Control File (54)" issue that you have been. I have attempted the HP Jetdirect approach, but that did not work.

My situation: I have a Mac Lab of 64 Mac G4-400 running OS X 10.3.5. I am using Xerox's print management solution named Pharos (although we have not upgraded to the 6.x version). Out of the 64 computers only 4 or 5 of them have had this issue. They are all set up identically (Carbon Copy Cloner and NetRestore), so I am at a loss as to why just those few do not work.

Any solution, or ideas of avenues to take would be greatly appreciated.


All times are GMT -5. The time now is 12:07 AM.