Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-31-2003, 12:16 AM   #1
LQ Newbie
Registered: Jul 2003
Location: ca
Distribution: Red Hat 8
Posts: 3

Rep: Reputation: 0
Question RedHat 8.0 Firewall

I'm VERY new to the linux GUI, and have only been working with the text side for about 5 or 6 months....anyway, here at home, I use internet connection sharing on an XP machine which has a crossover to my RH8 machine. I am able to connect to the web w/ my RH machine, but am unable to obtain search results and some other things. I think it's caused by my firewall being up...but when I try to shut it off with the GUI (under system settings --> security or something), it never works, I have tried making my NIC run in promiscuos mode, but that doesn't work. What's a good way to permanently disable the firewall through the command line terminal?
Old 07-31-2003, 04:02 AM   #2
LQ Newbie
Registered: Jul 2003
Posts: 6

Rep: Reputation: 0
Start terminal
#/etc/init.d/iptables stop
Old 07-31-2003, 05:07 AM   #3
Senior Member
Registered: Apr 2003
Location: Eire
Distribution: Slackware 12.0, OpenSuse 10.3
Posts: 1,120

Rep: Reputation: 45
Followed by the trusty old chkconfig command

chkconfig --level 35 iptables off

to stop it starting everytime you boot

Not too sure if this is the cause of your problem though if your using the default firewall rules that came with it

What sort of things don't work? and XP may not be able to access the internet if you don't have any rules.

Last edited by Looking_Lost; 07-31-2003 at 05:12 AM.
Old 07-31-2003, 11:10 AM   #4
LQ Newbie
Registered: Jul 2003
Location: ca
Distribution: Red Hat 8
Posts: 3

Original Poster
Rep: Reputation: 0
when I go to and run a search, it just sits there forever and doesn't time out or anything. the status bar says something along the lines of "sending request to". also when I try to hit (to check my email) it does the same thing. My security settings are set to high...I'm at work right now, so I can't try what you suggested...I appreciate your help. let me know what you think


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable Firewall in Redhat 9 PacMansRancor Linux - General 3 09-26-2005 09:29 PM
Redhat firewall belorion Linux - Software 1 08-08-2004 09:43 PM
Firewall in Redhat 9 coolest Linux - Security 10 09-14-2003 07:30 PM
redhat 7.3 firewall i_is_cat Linux - Security 14 06-22-2003 05:30 PM
Redhat 8.0 Firewall nelse23 Linux - Networking 6 04-01-2003 09:16 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:33 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration