LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-23-2003, 04:13 AM   #1
UncleRobert
LQ Newbie
 
Registered: Jan 2003
Location: In a world of my own
Distribution: Redhat 8.0
Posts: 1

Rep: Reputation: 0
Question Redhat 8.0 & Radeon 8500


I'm seriously new at Linux. Started last night in fact. I ran Redhat 8.0 Installation on a P4/Asus P4S533 MB/Radeon 8500. As far as I could tell the Install went well enough, exept for the MINOR snag that X windows complains there is no screen to install.

Please help the newly converted to see the light.
 
Old 01-24-2003, 07:08 AM   #2
mhearn
LQ Guru
 
Registered: Nov 2002
Location: Durham, England
Distribution: Fedora Core 4
Posts: 1,565

Rep: Reputation: 47
Try fiddling with the video driver settings. Did you use the Test button when installing? You really do need to ensure that your video setup works before the install completes.

If you don't want to reinstall, try logging in as root and running

X -configure

(i think that's what it is) and follow the instructions.
 
Old 01-24-2003, 02:52 PM   #3
dav1x
Member
 
Registered: Sep 2002
Posts: 50

Rep: Reputation: 15
Video issues

Xconfigurator is gone in rh 8.0
If 'x' will not start I would personally try swapping the device listing in the XF86Config file from "ati" to "vesa"
Redhats configuration utility for video is called
"redhat-config-xfree86"
more then likely tho if you cannot startup at all, you are going to have to use a seperate module or different listing for the monitor..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
XF 4.3.99-2 & 2.4.23 Radeon 8500 Slow 2D DRI Enabled & Working GIJoe Linux - Software 2 12-04-2003 08:47 AM
Help with startx in redhat 7.2 with radeon 8500 128 meg sneakerpimp Red Hat 9 11-26-2003 11:01 PM
Radeon 8500 & Mandrake 9.0 raid517 Linux - Newbie 2 09-20-2003 02:49 PM
redhat 7.2 and radeon 8500 skydvr Linux - Software 1 03-10-2002 08:38 AM
Radeon 8500 & Redhat 7.2 massu Linux - General 2 01-21-2002 06:05 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration