LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-31-2002, 06:35 AM   #1
johnpayback
LQ Newbie
 
Registered: Jul 2002
Posts: 15

Rep: Reputation: 0
Unhappy Redhat 7.3 HELP!!!!


Can anyone help? My server crashed and now it won't boot. It comes to the repair file system prompt. Also, it says that /etc/rc.d/rc.sysinit command not found quite a few times when trying to boot up. I've tried the rescue mode and running e2fsck and fsck and everything you can think of except for what will fix it. It won't mount the filesystems when it boots but in rescue mode they all show to be there and all of my info is still there. I have about 30minutes before I have to destroy it and start over and I would like not to do that. PLEASE HELP!!!

Thanks,

John Payback
 
Old 07-31-2002, 09:25 AM   #2
133TStinka
LQ Newbie
 
Registered: Jul 2002
Distribution: Flywortz
Posts: 20

Rep: Reputation: 0
leet loser strikes again!

did you delete /initrd/? this is an important mountpoint to mount your system when the boot loader starts up!

Last edited by isajera; 07-31-2002 at 02:18 PM.
 
Old 08-01-2002, 05:38 AM   #3
zLinuxz
Senior Member
 
Registered: Feb 2002
Location: Shanghai, CHINA
Distribution: RH 5.0,5.1 6.0,6.1 7.0,7.1,7.2,7.3.,8.0,9.0, RH Enterprise, Fedora C1, C2
Posts: 1,216

Rep: Reputation: 45
what is that, a web server?
 
Old 08-01-2002, 11:59 AM   #4
johnpayback
LQ Newbie
 
Registered: Jul 2002
Posts: 15

Original Poster
Rep: Reputation: 0
Wink I fixed it....I guess you would say?

I just rebuilt it with RedHat 7.2 and everything is working GREAT!! I've had a lot of trouble with 7.3. Everything on it was running extremely slow. I think I will stick with 7.2 until 7.4 comes out. Thanks for the replys. I would still be interested in finding out how to fix that problem just in case it happens again. Thanks people. I appreciate all your help.

John Payback
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
display horizantly shifted for redhat 9.0, redhat enterprise and fedora core dudely Linux - Enterprise 3 08-13-2005 01:28 PM
display horizantly shifted for redhat 9.0, redhat enterprise and fedora core dudely Linux - Software 3 08-12-2005 11:18 AM
display horizantly shifted for redhat 9.0, redhat enterprise and fedora core dudely Linux - Newbie 1 08-11-2005 05:11 PM
redhat-config-packages error (thinks it is redhat and not fedora) qwijibow Fedora 3 12-17-2003 09:59 PM
installing samba-3.0alpha24-1.i386.rpm into RedHat 8 and RedHat 9 Linh Linux - Newbie 2 06-04-2003 06:50 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration