LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-01-2001, 03:20 PM   #1
artistry
LQ Newbie
 
Registered: Sep 2001
Posts: 4

Rep: Reputation: 0
Unhappy Redhat 7.1 USB errors (hub.c)


Hi
I try to install a USB lexmark M410 in two identical Redhat 7.1 PC.

One of them, under printer GUI, I have the option
/dev/usb/lp0 Then I can add the printer OK.

The other one, I do not see that option.
Yes, I use the same cable same known working printer for both.

Here is the dmesg

[root@buzzy /root]# dmesg | grep USB
usb-ohci.c: USB OHCI at membase 0xf895a000, IRQ 16
usb.c: new USB bus registered, assigned bus number 1
hub.c: USB hub found
hub.c: Maybe the USB cable is bad?
hub.c: Maybe the USB cable is bad?


[root@buzzy /root]# dmesg | grep hub
usb.c: registered new driver hub
hub.c: USB hub found
hub.c: 4 ports detected
/dev/vmnet: hub 0 does not exist, allocating memory.
/dev/vmnet: port on hub 0 successfully opened
/dev/vmnet: hub 1 does not exist, allocating memory.
/dev/vmnet: port on hub 1 successfully opened
/dev/vmnet: port on hub 1 successfully opened
hub.c: Cannot enable port 1 of hub 1, disabling port.
hub.c: Maybe the USB cable is bad?
hub.c: Cannot enable port 2 of hub 1, disabling port.
hub.c: Maybe the USB cable is bad?


Any idea ? Help Please
Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
USB devices died after USB hub install Twistedlizzard Linux - Hardware 5 07-08-2005 07:17 AM
usb port and usb hub dosent woke in suse 9.3 newpants2003 Linux - Newbie 1 06-13-2005 08:55 AM
help with usb hub mifan Linux - Newbie 0 02-13-2005 05:04 PM
USB Hub Failing ClemP Linux - Hardware 3 09-22-2002 06:36 AM
USB Redhat 7.1 hub.c errors artistry Linux - Software 0 09-01-2001 03:25 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration