LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Red hat install problem (https://www.linuxquestions.org/questions/linux-newbie-8/red-hat-install-problem-94438/)

dvdromide 09-19-2003 06:08 AM

Red hat install problem
 
Hi,

I am trying to install RH 9 for the first time, as the only OS on a Duron 1300.

I get as far as the 2nd CD (comes with Red Hat Linux 9 Bible) which seems to be loading all right, and some way into the process - I'm not sure it's at the same place each time, having tried it about three times -
and I get the following:

"The application 'anaconda' lost it's connection to the display ; 1.0
most likely the x server was shut down or you killed/destroyed the application

The application 'mini-wm' lost it's connection to the display ; 1.0
most likely the x server was shut down or you killed/destroyed the application

Failed on XSetInputFocus() ..repeated several times..... install exited abnormally

sending terminal signals....done

sending kill signals ........done


disabling swap.....



You may safely reboot your system."

Can anyone point me in the right direction?

Thanks.

Simon.

UltimaGuy 09-19-2003 08:26 AM

I don't know this problem, but maybe it has to do with the Xwindow.

Why don't you try installin through text mode?

Type linux text or some such thing in the prompt that first appears when you boot through the cd. You can hit F3(I think), which will provide you with options.


All times are GMT -5. The time now is 09:11 PM.