LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2017, 12:20 AM   #1
Raja Rajan
LQ Newbie
 
Registered: Nov 2017
Location: India
Posts: 1

Rep: Reputation: Disabled
Record not found on domain"Host _kerberos.udp.XXXXX.com. not found: 3(NXDOMAIN)"


Hi,

Anyone Kindly help.

I'm configuring samba AD and DC on centos 7. I tried as per instructions on web. While configuring i'm receiving the below error and also not able to join the administrator

ERROR:
[root@corp ~]# host -t SRV _kerberos.udp.XXXXX.com.
Host _kerberos.udp.XXXXX.com. not found: 3(NXDOMAIN)
[root@corp ~]#
 
Old 11-14-2017, 06:43 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 21,964

Rep: Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830Reputation: 5830
Quote:
Originally Posted by Raja Rajan View Post
Hi, Anyone Kindly help.
I'm configuring samba AD and DC on centos 7. I tried as per instructions on web. While configuring i'm receiving the below error and also not able to join the administrator

ERROR:
[root@corp ~]# host -t SRV _kerberos.udp.XXXXX.com.
Host _kerberos.udp.XXXXX.com. not found: 3(NXDOMAIN)
Read the "Question Guidelines" link in my posting signature. Without details, there is little we can do to help...saying "instructions on web" doesn't tell us much, nor what your actual goal is. You mention Kerberos, but don't say if you've got that configured on Linux or are using another realm. Post details.
 
Old 11-14-2017, 09:43 AM   #3
MensaWater
LQ Guru
 
Registered: May 2005
Location: Atlanta Georgia USA
Distribution: Redhat (RHEL), CentOS, Fedora, CoreOS, Debian, FreeBSD, HP-UX, Solaris, SCO
Posts: 7,814
Blog Entries: 15

Rep: Reputation: 1661Reputation: 1661Reputation: 1661Reputation: 1661Reputation: 1661Reputation: 1661Reputation: 1661Reputation: 1661Reputation: 1661Reputation: 1661Reputation: 1661
Try with "dig -t" instead of "host -t" - you'll get more output including the server it queried for the answer.

If this error occurred on the server you put the DC on then it may be something as simple as adding localhost (127.0.0.1) to the /etc/resolv.conf.
 
Old 11-15-2017, 02:08 AM   #4
!!!
Member
 
Registered: Jan 2017
Posts: 666

Rep: Reputation: 289Reputation: 289Reputation: 289
You might be missing _ before udp.
Try like: $ host -t SRV _kerberos._udp.samdom.example.com.
_kerberos._udp.samdom.example.com has SRV record 0 100 88 dc1.samdom.example.com.

I found that, without knowing anything about this, using the basic 'soft skill'
of web-searching: "host -t srv" AD

As an example of my 'soft skill', I didn't know what the underscore does.
So, I web-searched: "host -t srv" ad underscore needed
and found: http://www.rjsystems.nl/en/2100-dns-...y-kerberos.php

Do you now see how useful web-searching can be?
You can also search: "soft skills" for IT|ICT
and spend considerable time studying 'soft skills'.

Best wishes.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Samba (3.5) PDC, cannot join domain: " The user name could not be found." salsadoom Linux - Server 1 08-20-2012 01:03 AM
Samba PDC Domain Join Error - "The Specified computer account could not be found..." scruggsdl Linux - Software 6 09-02-2010 08:53 AM
Postfix with smtp not working "Host or domain name not found." targettl Linux - Networking 2 09-16-2009 02:40 PM
Couldn't display "SMB:///" , No host "(Null)" could been Found?????? munkey Linux - Newbie 3 05-03-2004 04:30 PM
Couldn't display "SMB:///" , No host "(Null)" could been Found?????? help munkey Fedora 6 04-30-2004 06:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration