-   Linux - Newbie (
-   -   Raid 0 and LVM Help needed (

Legolas327 02-08-2008 08:02 AM

Raid 0 and LVM Help needed
Hello. I need some basic understanding.

I have been a linux user for several years but know enough to be dangerous. I am trying to set up my new computer with two 150G Raptor hard drives up as raid 0 configuration. They are the only two drives in the machine. I can get the bios set up to configure the two drives but I am doing something wrong in the software installation.

Hardware: Q6600, evga 122-Ca-NF68-a1 MB, two Raptor 10,000 rpm HDs,
Software: Fedora 8.
Attempting to set up as Raid 0

As Fedora 8 sees the two HDs as one "mapper" type drive because the MB bios is configured as raid 0.

In the LVM group it all looks ok? I don't really know I have neve set up a raid config with LVM.

Question: Do I need to set up software raid within LVM. I.E. set up two even partitions, keeping boot and the / and /boot out of the raid?

I have attempted to do nothing with in the LVM and let it run as set by the installation software but later as Fedora 8 cranks along in the install process I get a "serious error" about not being able to continue.
If I dont set up the raid configuration in the MB Bios (no raid), Fedora installation loads up and operates just fine.

I have read numerous articles and forums but I haven't read one that explains what I do from the "bios to the linux" installation using LVM.

I need some guidance please.

Legolas327 02-10-2008 12:20 PM

Problem solved: On my Motherboard is an option to make the raid configuration "bootable" I tried "not" selecting that and all loaded up well.

All times are GMT -5. The time now is 03:03 AM.