LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-24-2004, 03:44 PM   #1
jjh221
LQ Newbie
 
Registered: Feb 2004
Posts: 6

Rep: Reputation: 0
quick question


what is the command to get me keys to work again well to type the correct letters... its like key something -d something like that i forget. n e help???
 
Old 02-24-2004, 04:20 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Jee mate, a bit more specific?

None of us can see what you're doing
or trying to do... is it in a full-screen
terminal, is it in X, is it in a particular
application, ...

http://www.catb.org/~esr/faqs/smart-questions.html


Cheers,
Tink
 
Old 02-24-2004, 07:02 PM   #3
jjh221
LQ Newbie
 
Registered: Feb 2004
Posts: 6

Original Poster
Rep: Reputation: 0
sorry im trying LFS. linux from scratch . so its at the bash shell prompt in root. if im corret for even saying that. what i mean is that when i type some letters, it either types something different or nothing at all? my buddy told me once but i forgot. yeah i konw sorry. any help guys?
thanks
j

Last edited by jjh221; 02-24-2004 at 07:05 PM.
 
Old 02-24-2004, 07:35 PM   #4
jjh221
LQ Newbie
 
Registered: Feb 2004
Posts: 6

Original Poster
Rep: Reputation: 0
found it loadkeys -d
 
Old 02-24-2004, 07:41 PM   #5
SciYro
Senior Member
 
Registered: Oct 2003
Location: hopefully not here
Distribution: Gentoo
Posts: 2,038

Rep: Reputation: 51
careful with that LFS thing, aparently you cant be root to install it (so only be root were tehy say you should be), thats how i messed up trying to install it, i only had a root user
 
Old 02-24-2004, 08:21 PM   #6
jjh221
LQ Newbie
 
Registered: Feb 2004
Posts: 6

Original Poster
Rep: Reputation: 0
lol yeah i found that out too. after reformatting over and over i think im starting to get it till i get to a point ill screw it up again :OP but yeah man thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
quick question Squall__99 Mandriva 3 06-01-2005 04:13 PM
Quick Question? hydraspective Linux - Hardware 1 12-15-2004 12:51 AM
Question Concerning ISO's and one quick question. evrae Linux - Software 2 06-21-2004 04:53 AM
samba smb.config question (quick question) TheDOGG Linux - Networking 1 03-02-2004 08:19 AM
Quick Question Westquote Linux - General 1 01-21-2002 10:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration