-   Linux - Newbie (
-   -   Puppy 4.2.1 LiveCD Boot stops at "attempted to kill init!" (

gray53 08-10-2009 08:48 PM

Puppy 4.2.1 LiveCD Boot stops at "attempted to kill init!"
Here's the error message I get after pup_421.sfs is copied to ram:

Setting up the layered filesystem... done
Performing a 'switch_root' to the layered filesystem...Kernel panic - not syncing: Attempted to kill init!

I remember getting past this before... Anyone have a suggestion?

SteveThePirate 08-11-2009 01:47 PM

Burn a new cd? If it used to work and it does not now or even if it has never worked, perhaps the information on the cd is corrupt?

gray53 08-11-2009 03:42 PM

umm, I'll try, but the CD is only a month old and it worked last time.

SteveThePirate 08-11-2009 06:00 PM

I do not claim to know everything, but I can say that sometimes things will work and then 10 minutes later they will stop. There is a reason for it, I just don't know it. I can not offer any other help beyond that, I am still learning myself :) I hope it works out for you.

frlejo 08-13-2009 11:11 PM

that happened to me. i had installed puppy 4.1, tried to to go back to puppy 2.1 for some stupid reason. 2.1 overwrote 4.1's files on my hard drive. when i tried to run 4.1 i got the same message. i had to delete my partition, start over. hope you can find a better way

All times are GMT -5. The time now is 10:17 AM.