LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   probs with emu10k and 2.1-ck3 please help (https://www.linuxquestions.org/questions/linux-newbie-8/probs-with-emu10k-and-2-1-ck3-please-help-68614/)

likid0 06-28-2003 04:03 AM

probs with emu10k and 2.1-ck3 please help
 
hi all

ive got a problem with my audigy sound card that ive never had before, after building the 2.1 kernel with ck3 patch, when i trie to insmod the emu10k module it says:

/lib/modules/2.4.21-ck3/kernel/drivers/sound/emu10k1/emu10k1.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.21-ck3/kernel/drivers/sound/emu10k1/emu10k1.o: insmod /lib/modules/2.4.21-ck3/kernel/drivers/sound/emu10k1/emu10k1.o failed
/lib/modules/2.4.21-ck3/kernel/drivers/sound/emu10k1/emu10k1.o: insmod emu10k1 failed

ive also tried to compile the module from the source like i normaly do and another error comes up :***

/root/emu10k1-v0.20a>>$ make
make: *** No hay ninguna regla para construir el objetivo `/usr/src/linux-2.4.21/include/linux/modules/cpufreq.ver', necesario para `audio.o'. Alto.


its nothing with the hardware because it works in win fine, and linux is detecting it wheen you do a lspci it comes out ok.

if somebody could help me, i actually need the box working for monday cause ive got and exposition to make.

:***


thnkx all!

toovato 08-26-2003 11:07 PM

did you ever figure this out? I have the same problem....


All times are GMT -5. The time now is 07:10 PM.