LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   problems with xserver (https://www.linuxquestions.org/questions/linux-newbie-8/problems-with-xserver-71163/)

CMDR_PAIN 07-09-2003 01:26 AM

problems with xserver
 
Got a little problem with the xserver. When I type startx it initializes, but i only see a blank blue screen, and nothing else. Nothing indicates that kde is loading. What might be the problem ?? AA I`m really NEW to Linux.
in the /etc/x11/x86config file i`ve got the driver "vesa". Also could somebody tell how to run such things like x86configurator and linuxconf, and how to install a rpm package, and how do i know if ii installes correctly.
Sorry for these stupid questions- but well i`m a real newb.

Thanks for every answer

jpbarto 07-09-2003 02:01 AM

first I would recommend trying out your X config with something simpler.

Trying executing the command:

xinit twm -- :0

this will start X with a very basic window manager.

If that works then you know the problem is not with X but probably with KDE.

Also you can check out X's log file ... /var/log/XFree86.0.log

hope that helps,
jpbarto

captainstorm 07-09-2003 02:57 AM

Which version and distribution have you installed?
Besides, after typing the "startx" and see the blue screen, wait for 15 seconds. Then type Ctrl+Alt+backspace to see if it goes back to the shell.

I agree with jpbarto, probably your problem is in the KDE but I think the following would be some help.

Since once I tried to install RH7,1 first and then upgrade to RH9 I have the same problem. Blue screen with a mouse indicator and nothing else. Then I reinstalled X and KDE and they worked fine.

Hope it helps.

Qu Chen

PionexUser 08-25-2003 08:13 AM

I just added a 2nd partiton to my harddrive. I think it is hda2, how do I use it?

PionexUser 08-25-2003 08:18 AM

My bad, I clicked the "Next Thread" link wrong thread.


All times are GMT -5. The time now is 07:46 AM.