LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Problems with X and vfat on debian (https://www.linuxquestions.org/questions/linux-newbie-8/problems-with-x-and-vfat-on-debian-40218/)

PeterN 01-03-2003 07:09 PM

Problems with X and vfat on debian
 
I just upgraded woody to sid and have a couple problems now:

startx gives this error:
Code:

could not init font path element /usr/X11R6/lib/X11/fonts/Speedo, removing from list
and I can't access my fat32 partitions anymore as a non-root user

anybody some ideas?

thanks, Peter

aliensub 01-04-2003 09:06 AM

1:
edit /etc/X11/XF86Config as root and somewhere in there in the font paths you will find the Speedo entrance, remove this line.

2:
Maybe you have to add your user to the disk group do:
adduser foo disk
as root

PeterN 01-04-2003 09:21 AM

The X things is solved, more or less, root still cannot startx, even after removing that line in XF86Config, but I don't really need X for root, so that's ok.
The vfat thing is another problem, even when I add my normal users to the group root they cannot access vfat partitions. I tried disk first, but that didn't work so I tried root


All times are GMT -5. The time now is 07:55 PM.