LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-27-2002, 06:43 PM   #1
cbridgerg00
LQ Newbie
 
Registered: Nov 2002
Location: MI
Posts: 11

Rep: Reputation: 0
Question problems with X


I am trying to get x to run but every time I try, it doesn't work.
I posted a more detailed account of this here:
http://www.linuxquestions.org/questi...threadid=36367
but I need help with x not the install...
 
Old 11-27-2002, 08:37 PM   #2
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
try running XFdrake again

once the config file is correct you should be able to use startx

then once that works, change the default runlevel to 5 in /etc/inittab

id:3:initdefault:

change to

id:5:initdefault:

Last edited by DavidPhillips; 11-28-2002 at 04:42 PM.
 
Old 11-27-2002, 08:39 PM   #3
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
still not working,


get Xconfigurator if you don't have it already, and use it
 
Old 11-28-2002, 02:23 PM   #4
cbridgerg00
LQ Newbie
 
Registered: Nov 2002
Location: MI
Posts: 11

Original Poster
Rep: Reputation: 0
THANKS!!
It finally worked after I used XFdrake in root.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethernet Adsl Modem Driver Problems And Install Problems... akhilnair Linux - Hardware 12 11-28-2004 09:19 AM
cisco 350 wireless problems and suse x-server problems incognito9 Linux - Wireless Networking 5 10-14-2004 08:53 AM
Problems with OSS while trying to avoid problems in ALSA (scratchy sound) GT_Onizuka Linux - General 1 02-06-2004 12:55 AM
Problems, problems, problems. Lets start with the soundcard Kre8ive Linux - Newbie 5 08-07-2003 02:20 AM
Problems, problems, problems. Lets start with the ES 1868 AudioDrive Kre8ive Linux - Newbie 1 08-06-2003 08:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration