LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Problems with video config, internet, install. (https://www.linuxquestions.org/questions/linux-newbie-8/problems-with-video-config-internet-install-92770/)

ATM 09-14-2003 04:01 PM

Problems with video config, internet, install.
 
I recently downloaded Linux Redhat 9.0, and burned the bootable cds, etc.

I installed it, did all that, etc. Actually.. I've done it five times now. I'm throwing in the towel. I need help.

After the first install, Linux (in its GRAND logicality), found my Intel 810 motherboard integrated video settings, and assumed those were the ones I was using. I'm actually using an ATI Radeon 7000, so I changed the settings, etc, and then tried to start it up. It failed. My monitor actually shut off when it tried to start. Now, I've had this problem with Mandrake linux before, so I went back, redid the install (since thats the only way to bring back that config utility... another point against the program!), and left it using my Intel chipset stuff. It worked alright, but it gave me a text-login instead of actually starting the 'X-Server' thingy. So, I loaded up windows, looked around on the net, and found the 'startx' command. So, I went back, logged in as my root (becuase, nowhere along the line did linux ever give me an option to create new users!), and typed the command. Colors flashed, screens and screens of errors occured, and I ended up back in a text session.

Also, I have a cable modem, running through an 'Intel PRO/VE 100 desktop connection' (or so windows says). Linux sees some kind of ethernet card, I know, but it can't seem to be able to use it to get a connection.

I'm really hoping someone can help me here, cause I'm close to calling it quits and going back to windows as my only OS, since it at least can figure out which Video card to use and how to connect to the internet.

maroonbaboon 09-14-2003 08:56 PM

Just guessing here - but since you don't have any other replies at present...

1. Have you tried disabling the onboard video in the BIOS?

2. Conversely, have you tried taking out the ATI card?

It sounds like your network interface needs the e100 driver. You can see if the driver is installed with e.g.

% dmesg | grep e100

which gives me:

e100: selftest OK.
e100: eth0: Intel(R) PRO/100 Network Connection
e100: eth0 NIC Link is Up 100 Mbps Full duplex

Then I think you have to ask again, depending on what happens.

P.S. What are the 'video settings' you refer to? Are you running some sort of XFree86 configuration tool? I'm ignorant about RedHat.


All times are GMT -5. The time now is 12:16 PM.