-   Linux - Newbie (
-   -   problems with KDE / Xorg on Slackware 10.2 (

mackers 01-02-2006 11:02 AM

problems with KDE / Xorg on Slackware 10.2
hey everyone,

i have installed slackware 10.2 and everything OS wise seems to be working fine but when i try setting up the GUI which is KDE 3.4 it doesnt work

the video card that i have is ATI Rage Fury 32MB
i have found when setup under default 8bit and 640x480 it opens the KDE desktop but anything else after putting in 'startx' the initial loadup freezes on loading window manager or loading desktop

because im a newbie at this im really not too sure what is going on...

any help would be appreciated

thank you


HappyTux 01-02-2006 11:29 AM

Did you put the proper values for your monitor in the xorg.conf? If you do not have the manual for the monitor then use a Google search with the make/model number to get the proper values. Here is what a monitor section looks like with the values used in case there is none in yours and if you cannot get it going can you post your xorg.conf and the /var/log/Xorg.0.log files.


# NEC P1250 +
Section "Monitor"
      Identifier  "Monitor0"
      VendorName  "NEC"
      ModelName    "P1250 +"
      HorizSync    31-110
      VertRefresh  55-160
      Option      "DPMS"  "true"

otchie1 01-02-2006 11:32 AM

does xorg produce an error log? Somewhere down in /var/log/ you should find an Xorg.0.log.

Even a 32M Fury should do much better than 640*480.

mackers 01-03-2006 01:30 AM


i have resetup my xorg and entered in the h and v syncs of my monitor and when i try to startx it loads into KDE 3.4 and i go through the initial wizard no problem and i can do the ctrl-alt-delete-+ to change screen sizes but when it is loading the window manager or desktop everything freezes

this is really annoying because my only option is a hard reset then i have to go through the fsck and everything to get it back to a read-write partition


my setup:
HP A4033A 20" Monitor 30-80khz, 50-120hz
ATI Rage Fury 32MB

All times are GMT -5. The time now is 05:22 AM.