LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-23-2004, 03:14 PM   #1
EnerJaK
LQ Newbie
 
Registered: Aug 2004
Location: Sunrise, Florida
Posts: 2

Rep: Reputation: 0
Problems with Installation


I'm extremely new at this so bear with me. I'm trying to run SuSe 9.1 the evaluation CD. I used Nero to create a image file, I followed the steps to burn it to a CD. Now I setup BIOS to boot from a CD, but when I try to boot nothing happens just straight to Windows like it didn't read the CD. I would try a boot floppy but I don't know how to even do one and I don't have any Floppy's on me.

Also, I get the "Booting from CD" or whatever before starting up Windows. The BIOS I'm using is the Award Phoenix 6.0 I believe (No idea if that was anything to do with it)

I'm stuck. I don't know what to do next. Can you guys help me?
 
Old 08-23-2004, 03:17 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Hi, and welcome to LQ!

What do you see when you load the CD in Windows?

The only thing I can think of is that you burnt the ISO
file to CD rather than using it as an image.

Have a read here:
http://iso.linuxquestions.org/



Cheers,
Tink
 
Old 08-23-2004, 03:20 PM   #3
WhiteChedda
Member
 
Registered: Aug 2003
Location: Florida
Distribution: Mandrake 9.1 for now
Posts: 205

Rep: Reputation: 30
Re: Problems with Installation

Quote:
Originally posted by EnerJaK
I'm extremely new at this so bear with me. I'm trying to run SuSe 9.1 the evaluation CD. I used Nero to create a image file, I followed the steps to burn it to a CD. Now I setup BIOS to boot from a CD, but when I try to boot nothing happens just straight to Windows like it didn't read the CD. I would try a boot floppy but I don't know how to even do one and I don't have any Floppy's on me.

Also, I get the "Booting from CD" or whatever before starting up Windows. The BIOS I'm using is the Award Phoenix 6.0 I believe (No idea if that was anything to do with it)

I'm stuck. I don't know what to do next. Can you guys help me?

Enableling booting from CD is only one step of the BIOS config process.

The other step is to determine the order in which devices are accessed for booting, and the CD must come before the hard drive, otherwise when the harddrive is checked and found to have a bootloader, it just boots from it.. Keep checking through the bios config and make sure BOTH CD booting is enabled and the CD-ROM device is checked before the harddrive.
 
Old 08-23-2004, 03:48 PM   #4
EnerJaK
LQ Newbie
 
Registered: Aug 2004
Location: Sunrise, Florida
Posts: 2

Original Poster
Rep: Reputation: 0
I tried looking in the BIOS for anything regarding the CD booting but found nothing. Although the CDROM is in front of the HD.

The only thing I can think of is that you burnt the ISO
file to CD rather than using it as an image.


I don't know, how big is the ISO suppose to be? The one I had was about 650MB. Assuming I did burn it as a file how would I burn it as a image?
 
Old 08-23-2004, 04:16 PM   #5
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Quote:
Originally posted by EnerJaK
I don't know, how big is the ISO suppose to be? The one I had was about 650MB. Assuming I did burn it as a file how would I burn it as a image?
That's described in the link I posted ... what do you see
when you load that CD using explorer?


Cheers,
Tink
 
Old 08-23-2004, 04:21 PM   #6
RossA
LQ Newbie
 
Registered: Aug 2004
Location: Warrington, UK
Posts: 1

Rep: Reputation: 0
Hi,

Only today did I try the same thing. To burn your ISO file with nero you need to:

Load Nero

File -> Open -> Files of Type -> Image Files (*.nrg *.iso *.cue)

Pick the Suse ISO and then follow the normal burn instructions.

Hope this helps. Expect to see a lot more questions from me as I try out linux!

RossA
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installation problems Garibaldi3489 Slackware 8 01-27-2005 01:34 AM
installation problems marccu Linux - Newbie 14 09-28-2003 06:01 AM
Installation problems christer Linux - Software 2 09-27-2003 05:52 PM
Mandrake 9.0 Installation Problems: X-Server, GUI Problems? chromelocust Linux - Software 4 03-21-2003 01:59 AM
Installation Problems loran Linux - Software 16 03-03-2003 07:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration