LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Problems starting X and running xorgsetup and xorgconfig (https://www.linuxquestions.org/questions/linux-newbie-8/problems-starting-x-and-running-xorgsetup-and-xorgconfig-4175445163/)

tifcg 01-11-2013 11:41 AM

Problems starting X and running xorgsetup and xorgconfig
 
Hello,

I'm a newbie to Slackware so please go easy on me. :-)

I downloaded Slackware 14 64-bit to a DVD and installed it yesterday. After the installation was completed and the computer rebooted I attempted to startx at the root prompt and received the following error:

error while loading shared libraries libgcrypt.so.11: cannot open shared object file: No such file or directory

I attempted to run xorgsetup an at the x server screen I chose "yes" to probe hardware and received the same error:

error while loading shared libraries libgcrypt.so.11: cannot open shared object file: No such file or directory

I then attempted to run xorgconfig and received: command not found

I thought maybe there was an error during installation so I re-installed the OS twice again and had the exact same experience. I searched google but was not able to find anything meaningful.

If I left out any vital information please let me know what is needed.

Thanks in advance,

TobiSGD 01-11-2013 01:35 PM

This is a duplicate of http://www.linuxquestions.org/questi...-x-4175445172/
Please answer there, this thread is reported for closure.


All times are GMT -5. The time now is 02:15 PM.