Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 07-05-2005, 06:28 PM   #1
LQ Newbie
Registered: Jul 2005
Posts: 1

Rep: Reputation: 0
Problems running xmule

Hi all ... I' new here but I like the forum very much ....
I have Mandrake 10.2 and I'm trying to compile XMule ....
After compiling wxwiggets and xmule, apparently well, when I'm trying to run xmule i have this problem....

xmule: error while loading shared libraries: cannot open shared object file: No such file or directory

Tx to all
Old 07-06-2005, 11:34 AM   #2
Registered: Aug 2002
Location: Egypt
Distribution: Debian Sarge, Slackware 10.0
Posts: 163

Rep: Reputation: 30
Open the /etc/ file, add to it the directory where you installed wx libs (if you compiled it from source, it'll be /usr/local/lib).
After editing this file, run as root /sbin/ldconfig.

Good luck.
Old 07-28-2005, 12:30 PM   #3
Registered: Apr 2005
Location: Florida
Distribution: Ubuntu 5.04
Posts: 89

Rep: Reputation: 15
man, i read this "replace it with" and replaced what was already in that file, and now i can't run anything, how can i readd what i deleted? it was something like /usr/lib/X i just can't recall :/
Old 12-09-2005, 02:04 PM   #4
Registered: Jan 2004
Location: Rhinelander, WI, U.S.
Distribution: Slackware
Posts: 416

Rep: Reputation: 30
Thank you so much for the information. I needed to run audacity, and it was in the /usr/local/lib directory. I was lost as to why it wouldn't work, but now I now. Thanks for the help!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems compiling xmule eantoranz Programming 1 10-16-2005 05:07 PM
How to get the (xmule) core running? Chewy[TG] Linux - Newbie 2 02-12-2004 07:50 AM
xmule with xawtv running tends to freeze my system! mrbungle Linux - Software 0 10-12-2003 07:51 PM
error running xmule Rav3n Slackware 1 09-03-2003 07:52 PM
Xmule and lowid problems erik Linux - Software 15 08-04-2003 07:38 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:17 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration