LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-27-2002, 03:12 PM   #1
deeviant
LQ Newbie
 
Registered: Nov 2002
Posts: 3

Rep: Reputation: 0
Question problems: mount SCSI hard drive


I've just started using cd-bootable Knoppix 3.1.

Looks good, but I have problems accessing NTFS partitions on SCSI hard drives (3). Which, to my understanding, should not be a problem. Viewing the devices, blocks and partitions options under utilities, I can see that /dev/sda, /dev/sdb and /dev/sdc are available but not mounted. Here are a couple things I tried:
($ command; >> result)

$mount -a
>> mount: none already mounted or /dev/pts busy

$mount /dev/sda
>>mount point /mnt/auto/sda does not exist

$cat /etc/fstab
>> none /proc
none /dev/pts
/dev/fd0 /mnt/auto/floppy
/dev/cdrom /mnt/auto/cdrom
/dev/sda /mnt/auto/sda
/dev/sdb /mnt/auto/sdb
/dev/sdc /mnt/auto/sdc


Any help/clarification/explanation/insight is appreciated!
 
Old 11-27-2002, 06:53 PM   #2
zLinuxz
Senior Member
 
Registered: Feb 2002
Location: Shanghai, CHINA
Distribution: RH 5.0,5.1 6.0,6.1 7.0,7.1,7.2,7.3.,8.0,9.0, RH Enterprise, Fedora C1, C2
Posts: 1,216

Rep: Reputation: 45
well first, you need to make a directory in the /mnt directory

Call it scsi

so, now you have /mnt/scsi

after you get that, then mount it

mount /dev/sda /mnt/scsi

that should work.

I'm assuming you have installed support for SCSI hardrives. It should've picked it up at installaion, if you had that SCSI drive when you initially installed...otherwise you will have to recompile your kernel and enable the correct SCSI driver from the kernel. Then it will work...in case it doesn't work when you tried the above command.

good luck.
 
Old 12-03-2002, 11:05 AM   #3
deeviant
LQ Newbie
 
Registered: Nov 2002
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks! I'll give it a shot. Knoppix appears to have detected the SCSI hardrives at boot. I'll keep you posted.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Second Hard Drive IDE vs SCSI OrganicX General 7 01-17-2006 08:23 AM
Scsi Hard Drive BittaBrotha Linux - Hardware 6 11-20-2005 07:12 PM
replacing scsi hard drive xushi Linux - Hardware 2 11-13-2004 10:58 AM
SCSI hard drive _ben_deb_ Debian 4 12-22-2003 09:03 AM
cant mount external scsi drive jmarsh Linux - Hardware 2 12-17-2003 07:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration