LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-13-2004, 02:20 AM   #1
limp
Member
 
Registered: Oct 2004
Posts: 31

Rep: Reputation: 15
problems installing gdesklets


i want to install gdesklets but i have some difficulties. first of all, when i typed :
Quote:
urpmi gdesklets-starterbar
it asked me to download some dependencies. sadly, when i said yes it asked me to insert CD 4, which i don't have. however, i downloaded the packages it asked me from another rpmfind but i got a problem installing two of them : gnome-python-gconf and gnome-python-gnomevfs
Quote:
rpm -ivh gnome-python-gconf-2.6.1-2mdk.i586.rpm
warning: gnome-python-gconf-2.6.1-2mdk.i586.rpm: V3 DSA signature: NOKEY, key ID 26752624
error: Failed dependencies:
python-base >= 2.4 is needed by gnome-python-gconf-2.6.1-2mdk
well, as far as i understood, it needs python-base version 2.4 in order to install these packages (or be exact, one of them). therefore, i tried to download python-base but i didn't find the version it asked me (2.4). does anybody know what i do next?
 
Old 12-13-2004, 05:40 AM   #2
chii-chan
Member
 
Registered: Sep 2003
Location: chikyuu (E103N6)
Distribution: Redhat 8.0 (2.4.25-custom), Fedora Core 1 (2.4.30-custom)
Posts: 357

Rep: Reputation: 30
Are you sure you've searched enough? I found the version you mentioned here http://rpm.pbone.net/.
 
Old 12-13-2004, 06:27 PM   #3
perry
Member
 
Registered: Sep 2003
Location: USA & Canada
Distribution: Slackware 12.0
Posts: 978

Rep: Reputation: 30
Re: problems installing gdesklets

Quote:
Originally posted by limp
i want to install gdesklets but i have some difficulties. first of all, when i typed :

it asked me to download some dependencies. sadly, when i said yes it asked me to insert CD 4, which i don't have. however, i downloaded the packages it asked me from another rpmfind but i got a problem installing two of them : gnome-python-gconf and gnome-python-gnomevfs

well, as far as i understood, it needs python-base version 2.4 in order to install these packages (or be exact, one of them). therefore, i tried to download python-base but i didn't find the version it asked me (2.4). does anybody know what i do next?
wow, looks like they've improved it.... would love to try the latest and greatest incarnation

anybody care to vouche for gDeskLets, have they gotten over their teething problems?

- perry

Last edited by perry; 12-13-2004 at 06:28 PM.
 
Old 12-16-2004, 06:37 PM   #4
limp
Member
 
Registered: Oct 2004
Posts: 31

Original Poster
Rep: Reputation: 15
ok! i finally installed gdesklets (using its rpm). now how do i use it, how can i configure my starterbar using it?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing gDeskLets on Suse 9.3 SK_pt Linux - Software 4 09-06-2005 09:28 AM
installing gDesklets kurcz Linux - Software 3 08-01-2005 01:41 AM
Installing gDesklets Noido Linux - Software 6 06-29-2005 11:17 AM
Problems Installing gDesklets dinoman1989 Linux - Newbie 9 05-06-2005 03:27 PM
Installing gDesklets Bern911 Linux - Software 1 02-19-2005 08:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration