-   Linux - Newbie (
-   -   Problems installing Fedora (32 and 64 bit) and Gentoo (

josepha 03-21-2004 11:11 AM

Problems installing Fedora (32 and 64 bit) and Gentoo
Hi guys,

This has probably been posted but I cannot find it, so forgive me if I am repeating someone else.

I have tried to install Fedora Core 1 to my new PC, tried both 32 and 64 bit versions, also tried an old SuSE and Redhat 9. Got really desparate and tried Gentoo. I have the same problem with them all.

I will use Fedora to illustrate the problem, but remember it happens with them all.

When I try to boot I should be shown a nice screen telling me to press enter to begin, or type linux text for a text installation. What I get is a blank screen. I even tried typing linux text to see if that would work, but nothing.

Hardware Setup:

2x Opteron 1.6Ghz
1 gig ECC DDR Ram
160 Gig SATA Hard drive
ATI 9800 AIW
17" LCV (connected via DVI)

Does anyone have the same problems? Anyone got a suggestion? I have used all the CDs before (except 64bit Fedora) and they all work. Some guys at work suggested taking out the graphics card and using an old one, then re-fitting the 9800... I really do not want to do that.

So, anyone got an idea?


vdogvictor 04-15-2004 01:10 AM

i had that problem w/ gentoo...i worked around it by pressin F2 and F3 to look at the extra menus a few times and then i just pressed enter; didn't append anything or w/e and it worked...but if i didn't do taht it was a blank screen

really wierd hope it works for u

crashmeister 04-15-2004 04:04 AM

Old Suse and redhat versions wont like the Sata drive.A new gentoo version should work though.

All times are GMT -5. The time now is 09:12 AM.