LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Problems Installing Epson Stylus SX125 (https://www.linuxquestions.org/questions/linux-newbie-8/problems-installing-epson-stylus-sx125-4175637455/)

nineacres 08-30-2018 08:05 AM

Problems Installing Epson Stylus SX125
 
Hi, I am attempting to install an Epson Stylus SX125 on Bodhi 5.0.0. The driver downloaded is the Epson Inkjet Printer N10-NX 127. When using the GDebi installer I get the following EM: Failed to satisfy all dependencies (broken cache). Trying sudo apt-get install -f failed to resolve the problem. Thanks for your input.

hydrurga 08-30-2018 08:10 AM

Please paste the output from the following command:

Code:

sudo apt-get update

nineacres 08-30-2018 01:34 PM

Thanks hydrurga for your suggestion. However I managed to load a different driver from the Japanese Epson site and this fixed the problem. Once again, thanks!


All times are GMT -5. The time now is 01:03 AM.