LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Problems installing a windows game in linux! (https://www.linuxquestions.org/questions/linux-newbie-8/problems-installing-a-windows-game-in-linux-402040/)

Throntel 01-11-2006 09:32 AM

Problems installing a windows game in linux!
 
I've been having some problems installing a game at my linux computer, First I'll just give some info:

It's linux, Ubuntu 5.10.
The game is WOW (World Of Warcraft).
The computer meets all the system requirments.
I've installed wine.

The problem is this:

I instert the wow install disk 1/4, then it get's to about 1/4 of the install and then I need to insert 2/4, when I insert this and press "ok" the same "Please insert disk labled 2/4" pops up again.

I've tried many different ways, first the normal way. Just insert disk and press "run with wine" or something like that, I've also tried doing it trough the terminal. What can I try?
I guess it can be more ways of doing it in the terminal that might help, I don't know... Do you? :P


Thanks for listning, and sorry for the bad english ;)

pixellany 01-11-2006 12:21 PM

Do you know if Wine supports this particular app? CrossOver Office (the commercial version) keeps a compatibility data base.

Consider also the (free) VMWare "reader" which apparently allows a single instance of Windows to be run on top of Linux.

Throntel 01-11-2006 12:28 PM

Okey, thanks for the reply. I will look more into it, still open for other suggestions aswell =)

sundialsvcs 01-11-2006 01:24 PM

Some games that come on more than one disk work well if you copy all of the material on all of the disks into a single hard-drive directory and then install from there. It very much depends upon how the installer was structured.

bosewicht 01-11-2006 01:30 PM

i would also give it some time before hitting ok. Sometimes it takes a few seconds to automount the disc. How long did you wait before hitting OK?

jollyjoice 01-11-2006 01:44 PM

cedega is the best bet for games.


All times are GMT -5. The time now is 07:31 AM.