LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-02-2007, 12:31 PM   #1
TexasMike
LQ Newbie
 
Registered: Jun 2006
Posts: 19

Rep: Reputation: 0
problems after installing GCC4 on RH 4 ES Server`


Hello all...

Don't know just how to present this problem, so I'll take the "I got here from there" approach to explain my prob. Please excuse any useless, incorrectly ordered or mis-posted information.
Orig Prob: Too much SPAM (using sendmail)- searched RedHat.com, and found How to set up a home email server
(without being spammed to death)
by Stuart R. Kirk

This sounded like what I need for my "small" server - only about 15 domains and 25-30 users, a single static IP using a "many-to-one" scheme to host the domains.

This "How To" instructs me to insure the server has the following packages installed: dovecot sendmail sendmail-cf squirrelmail perl gcc. All except GCC seems to installed. Used Up2date to install GCC4, the only version it offered.
Followed the instructions in the "How To" to download, install and configure MailScanner, SpamAssassin, and ClamAV. During the installation sequence there are "perl Makefile.PL", "make", "make test" and "make install" commands issued by the installing package, at this point "perl Makefile.PL" seems to run without errors, but I recieve an error that GCC is not found when it gets to "make", "make test" (and possibly :make install", too, but I never bothered to continue past "make test" due to the erro about not finding GCC). I do see /usr/bin/gcc4 (an actual file), and /usr/libexec/gcc (a folder), /usr/lib/gcc (a folder). CD to /usr/bin and execute gcc4 -v gives :
Using built-in specs.
Target: i386-redhat-linux
Configured with: ../configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info --enable-shared --enable-threads=posix --enable-checking=release --with-system-zlib --enable-__cxa_atexit --disable-libunwind-exceptions --with-gxx-include-dir=/usr/include/c++/3.4.3 --enable-libgcj-multifile --enable-languages=c,c++,java,f95 --enable-java-awt=gtk --disable-dssi --with-java-home=/usr/lib/jvm/java-1.4.2-gcj-1.4.2.0/jre --with-cpu=generic --host=i386-redhat-linux
Thread model: posix
gcc version 4.1.1 20070105 (Red Hat 4.1.1-53)


I hope I have not put this in the wrong forum, or tried to give too much or useless info/results in this post, this being my 1st post here. I did try searching the forums for similar problems and solutions, but did not find any that seemed to address this problem in a manner I could understand.

Regards...
TexasMike
 
Old 08-03-2007, 03:40 AM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 57
Follow the instructions here and install the rpmforge-release, yum and related packages:

The related packages are:
* sqlite
* python-sqlite
* python-elementtree
* python-urlgrabber


http://dag.wieers.com/rpm/FAQ.php#B

When done type; yum install mailscanner clamav spamass-milter
 
Old 08-03-2007, 08:50 AM   #3
TexasMike
LQ Newbie
 
Registered: Jun 2006
Posts: 19

Original Poster
Rep: Reputation: 0
Lenard,
The rpmforge and yum are currently installing. Could you tell me just what this will do for my situation? Just trying to understand the reason and process.

Regards...
TexasMike
 
Old 08-03-2007, 09:32 AM   #4
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 57
All are already built for you, no reason to build anything!!
 
Old 08-05-2007, 10:52 AM   #5
TexasMike
LQ Newbie
 
Registered: Jun 2006
Posts: 19

Original Poster
Rep: Reputation: 0
Lenard,
Thanks for the clarification. I'll get on this 1st thing Monday morning.

Regards...

TexasMike
 
Old 08-06-2007, 09:43 AM   #6
TexasMike
LQ Newbie
 
Registered: Jun 2006
Posts: 19

Original Poster
Rep: Reputation: 0
Lenard,
OK, all worked, except the "mailscanner" portion of this instruction: "When done type; yum install mailscanner clamav spamass-milter". I got the following when it got to mailscanner:

# yum install mailscanner clamav spamass-milter
Setting up Install Process
Setting up repositories
rpmforge 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
primary.xml.gz 100% |=========================| 1.5 MB 00:07
rpmforge : ################################################## 6331/6331
Added 6331 new packages, deleted 0 old in 61.09 seconds
Parsing package install arguments
No Match for argument: mailscanner
(Plus more output relating to the other pkgs, which finished without error).

So.... I tried this:
# up2date --install mailscanner

Fetching Obsoletes list for channel: rhel-i386-es-4...

Fetching Obsoletes list for channel: dag...

Fetching rpm headers...
########################################

Name Version Rel
----------------------------------------------------------


The following packages you requested were not found:
mailscanner


If I understand what was accomplished with these instructions, GCC is not being used (therefore not necessarily needed), and all the pkgs obtained via the command "yum install mailscanner clamav spamass-milter" are already compiled. Where might I find Mailscanner in "pre-compiled" format?

Regards...
TexasMike
 
Old 08-06-2007, 10:05 AM   #7
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 57
Hmmm, did a quick check........ it seems that the mailscanner rpm file is not available from Dag's site (rpmforge).

Visit here then: http://www.mailscanner.info/downloads.html

Get the Stable version;

Version 4.62.9-2 for RedHat, Fedora and Mandrake Linux (and other RPM-based Linux distributions)
 
Old 08-06-2007, 11:52 AM   #8
TexasMike
LQ Newbie
 
Registered: Jun 2006
Posts: 19

Original Poster
Rep: Reputation: 0
Lenard,
I followed the instructions below:

Quote:
Originally Posted by Lenard
Hmmm, did a quick check........ it seems that the mailscanner rpm file is not available from Dag's site (rpmforge).

Visit here then: http://www.mailscanner.info/downloads.html

Get the Stable version;

Version 4.62.9-2 for RedHat, Fedora and Mandrake Linux (and other RPM-based Linux distributions)
Got the file, uncompressed the file to my home dir structure, cd to dir, the ran ./install.sh nodeps (after having run this command without the nodeps option, which gave same output as with nodeps option) and here is the output:


Quote:
[root@mom-3 MailScanner-4.62.9-2]# ./install.sh nodeps


Good. You have the patch command.

Good, you have /usr/src/redhat in place.

Good, unpackaged files will not break the build process.
Good, far-too-clever Perl requirements will be ignored.

Good, you appear to only have 1 copy of Perl installed.

I think you are running on RedHat Linux, Mandriva Linux or SuSE Linux.
Good, you appear to have the basic development tools installed.

This script will pause for a few seconds after each major step,
so do not worry if it appears to stop for a while.
If you want it to stop so you can scroll back through the output
then press Ctrl-S to stop the output and Ctrl-Q to start it again.


If this fails due to dependency checks, and you wish to ignore
these problems, you can run
./install.sh nodeps

Setting Perl5 search path

I think your system will build architecture-dependent modules for i386

Rebuilding all the Perl RPMs for your version of Perl

Attempting to build and install perl-ExtUtils-MakeMaker-6.32-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-ExtUtils-MakeMaker-6.32-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Net-CIDR-0.11-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Net-CIDR-0.11-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-IO-stringy-2.108-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-IO-stringy-2.108-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-MIME-Base64-3.07-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/i386/perl-MIME-Base64-3.07-1.i386.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-TimeDate-1.16-3
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-TimeDate-1.16-3.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-MailTools-1.71-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-MailTools-1.71-1.noarch.rpm.
Maybe it did not build correctly?

Oh good, module File::Spec version 0.82 is already installed.

Attempting to build and install perl-File-Temp-0.18-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-File-Temp-0.18-1.noarch.rpm.
Maybe it did not build correctly?

Oh good, module HTML::Tagset version 3.03 is already installed.

Attempting to build and install perl-HTML-Parser-3.56-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/i386/perl-HTML-Parser-3.56-1.i386.rpm.
Maybe it did not build correctly?

Oh good, module Convert::BinHex version 1.119 is already installed.

Attempting to build and install perl-MIME-tools-5.420-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-MIME-tools-5.420-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Convert-TNEF-0.17-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Convert-TNEF-0.17-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Compress-Zlib-1.41-1
Detected Compress-Zlib, building appropriately...
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/i386/perl-Compress-Zlib-1.41-1.i386.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Archive-Zip-1.16-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Archive-Zip-1.16-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Scalar-List-Utils-1.19-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Scalar-List-Utils-1.19-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Storable-2.16-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Storable-2.16-1.noarch.rpm.
Maybe it did not build correctly?

Oh good, module DBI version 1.56 is already installed.

Attempting to build and install perl-DBD-SQLite-1.13-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-DBD-SQLite-1.13-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Getopt-Long-2.35-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Getopt-Long-2.35-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Time-HiRes-1.9707-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Time-HiRes-1.9707-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Filesys-Df-0.90-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Filesys-Df-0.90-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Test-Harness-2.64-1
Detected Compress-Zlib, building appropriately...
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Test-Harness-2.64-1.noarch.rpm.
Maybe it did not build correctly?

Oh good, module Test::Simple version 0.70 is already installed.

Attempting to build and install perl-Math-BigInt-1.86-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Math-BigInt-1.86-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Math-BigRat-0.19-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Math-BigRat-0.19-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-bignum-0.21-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-bignum-0.21-1.noarch.rpm.
Maybe it did not build correctly?

Oh good, module Net::IP version 1.25 is already installed.

Oh good, module Sys::Hostname::Long version 1.4 is already installed.

Attempting to build and install perl-Sys-Syslog-0.18-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Sys-Syslog-0.18-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Digest-MD5-2.36-1
--rebuild: unknown option



Missing file /usr/src/redhat/RPMS/noarch/perl-Digest-MD5-2.36-1.noarch.rpm.
Maybe it did not build correctly?


Installing tnef decoder

Preparing... ########################################### [100%]
package tnef-1.4.3-1 is already installed

Now to install MailScanner itself.

NOTE: If you get lots of errors here, run the install.sh script
NOTE: again with the command "./install.sh nodeps"

Preparing... ########################################### [100%]
package mailscanner-4.62.9-2 is already installed
----------------------------------------------------------
Please buy the MailScanner book from www.mailscanner.info!
It is a very useful administration guide and introduction
to MailScanner. All the proceeds go directly to making
MailScanner a better supported package than it is today.

[root@mom-3 MailScanner-4.62.9-2]#

The DL and installation of rpmforge-release, yum and related packages:
* sqlite
* python-sqlite
* python-elementtree
* python-urlgrabber
appeared to go fine, but install of MailScanner appears to be problematic due to dependancies...(?)
Am I correct in believing this is not a pre-compiled version, or are there many more dependancies that need to be resolved?
Gosh, what a can of worms this is turning into!! Sorry for the large output quote, but thought it'd help if you saw it all....

TeaxsMike

EDIT-1:
Lenard, when I continue on with activation of MailScanner, the following is the result:

Quote:
[root@mom-3 MailScanner-4.62.9-2]# /sbin/service sendmail stop
Shutting down sm-client: [ OK ]
Shutting down sendmail: [ OK ]
[root@mom-3 MailScanner-4.62.9-2]# /sbin/chkconfig sendmail off
[root@mom-3 MailScanner-4.62.9-2]# /sbin/chkconfig --level 2345 MailScanner on
[root@mom-3 MailScanner-4.62.9-2]# /sbin/service MailScanner start
Starting MailScanner daemons:
incoming sendmail: [ OK ]
outgoing sendmail: [ OK ]
MailScanner: Can't locate Filesys/Df.pm in @INC (@INC contains: /usr/lib/MailScanner /usr/lib/perl5/5.8.5/i386-linux-thread-multi /usr/lib/perl5/5.8.5 /usr/lib/perl5/site_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.4/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.3/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.2/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.1/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl/5.8.2 /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.4/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.3/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.2/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.1/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.0/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl/5.8.4 /usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl/5.8.2 /usr/lib/perl5/vendor_perl/5.8.1 /usr/lib/perl5/vendor_perl/5.8.0 /usr/lib/perl5/vendor_perl . /usr/lib/MailScanner/5.8.5/i386-linux-thread-multi /usr/lib/MailScanner/5.8.5 /usr/lib/MailScanner/i386-linux-thread-multi /usr/lib/MailScanner/5.8.4 /usr/lib/MailScanner/5.8.3 /usr/lib/MailScanner/5.8.2 /usr/lib/MailScanner/5.8.1 /usr/lib/MailScanner/5.8.0 /usr/lib/MailScanner) at /usr/sbin/MailScanner line 66.
BEGIN failed--compilation aborted at /usr/sbin/MailScanner line 66.
[ OK ]
[root@mom-3 MailScanner-4.62.9-2]#
NOTE: Line 66 says:
use Filesys::Df;

TeaxsMike

Last edited by TexasMike; 08-06-2007 at 12:17 PM.
 
Old 08-06-2007, 01:07 PM   #9
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 57
Hmmmm........
Quote:
Missing file /usr/src/redhat/RPMS/noarch/perl-Time-HiRes-1.9707-1.noarch.rpm.
Maybe it did not build correctly?

Attempting to build and install perl-Filesys-Df-0.90-1
--rebuild: unknown option
Are you perhaps missing the rpm-build package??? rpm -qa rpm-build
 
Old 08-06-2007, 01:41 PM   #10
TexasMike
LQ Newbie
 
Registered: Jun 2006
Posts: 19

Original Poster
Rep: Reputation: 0
Lenard,
used command up2date --install rpm-build
Output was:
Quote:
[root@mom-3 /]# up2date --install rpm-build

Fetching Obsoletes list for channel: rhel-i386-es-4...

Fetching Obsoletes list for channel: dag...

Fetching rpm headers...
########################################

Name Version Rel
----------------------------------------------------------
rpm-build 4.3.3 22_nonptl i386


Testing package set / solving RPM inter-dependencies...
########################################
rpm-build-4.3.3-22_nonptl.i ########################## Done.
Preparing ########################################### [100%]

Installing...
1:rpm-build ########################################### [100%]
Then ran the commands(command and output shown below):

Quote:
[root@mom-3 /]# /sbin/service sendmail stop
Shutting down sm-client: [ OK ]
Shutting down sendmail: [ OK ]
[root@mom-3 /]# /sbin/chkconfig sendmail off
[root@mom-3 /]# /sbin/chkconfig --level 2345 MailScanner on
[root@mom-3 /]# /sbin/service MailScanner start
Starting MailScanner daemons:
incoming sendmail: [ OK ]
outgoing sendmail: [ OK ]
MailScanner: Can't locate Filesys/Df.pm in @INC (@INC contains: /usr/lib/MailScanner /usr/lib/perl5/5.8.5/i386-linux-thread-multi /usr/lib/perl5/5.8.5 /usr/lib/perl5/site_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.4/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.3/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.2/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.1/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl/5.8.2 /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.4/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.3/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.2/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.1/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.0/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl/5.8.4 /usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl/5.8.2 /usr/lib/perl5/vendor_perl/5.8.1 /usr/lib/perl5/vendor_perl/5.8.0 /usr/lib/perl5/vendor_perl . /usr/lib/MailScanner/5.8.5/i386-linux-thread-multi /usr/lib/MailScanner/5.8.5 /usr/lib/MailScanner/i386-linux-thread-multi /usr/lib/MailScanner/5.8.4 /usr/lib/MailScanner/5.8.3 /usr/lib/MailScanner/5.8.2 /usr/lib/MailScanner/5.8.1 /usr/lib/MailScanner/5.8.0 /usr/lib/MailScanner) at /usr/sbin/MailScanner line 66.
BEGIN failed--compilation aborted at /usr/sbin/MailScanner line 66.
[ OK ]
It failed on Line 66 again....

TexasMike

Last edited by TexasMike; 08-06-2007 at 01:42 PM.
 
Old 08-06-2007, 04:04 PM   #11
TexasMike
LQ Newbie
 
Registered: Jun 2006
Posts: 19

Original Poster
Rep: Reputation: 0
Lenard,
I discovered my error - I failed to go back and re-run MailScanner's install.sh after resolving probs with rpm-build. Re-ran the install.sh command for MailScanner, and it finished successfully!! I just opened my email prog Evolution on an UBUNTU box, and I now see emails with {Spam?}!! I think MailScanner is now tagging Spam as such???
I'll try this from my Vista and XP systems at home this evening and report the results back here.
Wish me Luck!!!!

regards...
TexasMike
 
Old 08-07-2007, 10:06 AM   #12
TexasMike
LQ Newbie
 
Registered: Jun 2006
Posts: 19

Original Poster
Rep: Reputation: 0
Lenard,
I would like to thank you for all your advice, support, and tolerance of my ignorance. Thanks to you MailScanner is now up and running on RedHat 4ES server!! I know I have more to do to fine tune all this, but it's working, and marking mail with {SPAM?}. Now I gotta buy their book and learn more about this whole thing.
You were very helpful, and I hope others will get some insight about this installation from these posts. The folks here at Linuxquestions.org forums ROCK!!!

Again, Many Thanks!!! I'd consider this posting thread to be closed with successful results.

Regards...
TexasMike
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Installing Mysql-server ALInux Debian 3 05-05-2007 01:58 PM
Help with gcc4.0 js72 Debian 4 01-03-2007 05:51 AM
Gcc4 hgnoel1980 Linux From Scratch 2 04-29-2005 03:42 AM
ircd-hybrid server installing problems _stef_ Linux - General 4 06-26-2002 09:12 AM
problems with installing a mandrake 8.0 server format_c Linux - Newbie 1 10-02-2001 02:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration