-   Linux - Newbie (
-   -   problem with these packages: libavformat52 & gstreamer0.10-ffmpeg (

brucetim100 05-03-2010 04:38 PM

problem with these packages: libavformat52 & gstreamer0.10-ffmpeg
In Synaptic Package Manger I get this error: E: libavformat52: subprocess installed post-installation script returned error exit status 2 E: gstreamer0.10-ffmpeg: dependency problems - leaving unconfigured

In terminal I get this error: Errors were encountered while processing: libavformat52 gstreamer0.10-ffmpeg

My Firefox runs horrible and I think the above could be related. Firefox is slow and freezes so much it's virtually impossible to use. What I would like to do is remove every component of it, and all these codecs and start fresh, but I don't know how. I really don't know much about terminal, so please consider that when giving advice. I have a few add-ons in Firefox like Session Manger, IM Translator, and Scrapebook, (although it is uninstalled now)

I thought maybe an upgrade would help so yesterday I went from 9.0.4 Ubuntu to 10.04...I did a clean install from a CD and reformatted my root folder. I did try Ubuntu9.10 some months ago, but had tons of trouble with the graphics card resolution.

My computer is a desktop Acer AMD Athlon(tm) 64 X2 Dual Core Processor 3800+, GeForce 6100 nForce 405, MCP61 High Definition Audio, 1G Memory DDR2

qlue 05-03-2010 06:34 PM

It looks like you may have a dependency problem. I think the way to try fix that automatically is,

sudo apt-get install -f
Alternatively, completly uninstall the affected package, in this case gstreamer and libavformat52 and install them again.
also remember that the full ffmpeg package is not available through the official Ubuntu repositories due to patent restrictions.

brucetim100 05-04-2010 06:35 AM

Thanks for your reply:

I got this when I run sudo apt-get install -f

0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

I tried uninstalling through Synaptic Package Manger, but it wouldn't let me....I don't know how in terminal.

All times are GMT -5. The time now is 02:32 AM.