LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-18-2003, 04:56 AM   #1
kermit
Member
 
Registered: Jul 2002
Location: Madrid. Spain
Distribution: considering ubuntu
Posts: 87

Rep: Reputation: 15
Unhappy Problem with the network card, I think


Hi all,

I just installed RedHat 9 in an old pc, and when it tries to use the network it just hangs, it gets completely block so hard that I have to turn off the electricity manually.

As it seemed like the old network card didnt work, this one I'm using is completely new, and I've tried to put it into two different PCI slots (I thought it could be because of a problem in the moderboard). But it is still the same, maybe its a problem with configuration or any other peripheral??

Do any of you have a clue of what should I try next?

Thanks a lot // Tusind tak // Muchas gracias
 
Old 10-18-2003, 08:39 AM   #2
pablob
Member
 
Registered: Apr 2003
Location: Madrid
Distribution: RHEL, Kubuntu, Solaris, TRU64
Posts: 382

Rep: Reputation: 31
IRQ settings on BIOS, maybe?
 
Old 10-23-2003, 04:41 PM   #3
kermit
Member
 
Registered: Jul 2002
Location: Madrid. Spain
Distribution: considering ubuntu
Posts: 87

Original Poster
Rep: Reputation: 15
Thanks Pablete for the answer, but I finally found the problem: The graphics card was configured to have 32Mb but only has 16Mb. Now it's working perfect. I don't know why the system was hanging when I tried to use the network card, but I guess it has something to do with wrong memory allocation.

Kind regards from
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 10 network configuration. Problem with 8139 network card drivers ! Padmakiran Linux - Networking 8 03-27-2007 07:48 AM
linux shuts down built in network card then windows tells me network card is unplugge lesmoxhaybaker SUSE / openSUSE 8 08-29-2006 06:10 PM
Problem with setting up network card / network ssmeets Linux - Hardware 3 11-03-2005 04:46 PM
Network Card Problem Megan0117 Linux - Hardware 2 03-26-2005 11:25 PM
Network card problem augu2000 Linux - Hardware 1 08-20-2003 06:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration