LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-16-2005, 06:50 PM   #1
MSafty
LQ Newbie
 
Registered: Aug 2005
Location: Egypt
Distribution: Suse and Red hat
Posts: 14

Rep: Reputation: 0
Problem with gaim installation


i have suse 9.3,i did this to install gaim
#rpm -ivh gaim-1.5.0-1.guru.suse93.i686.rpm

but i found this output,

warning: gaim-1.5.0-1.guru.suse93.i686.rpm: V3 DSA signature: NOKEY, key ID 58857177
error: Failed dependencies:
gtkspell is needed by gaim-1.5.0-1.guru.suse93
gnutls is needed by gaim-1.5.0-1.guru.suse93
libgnutls.so.12 is needed by gaim-1.5.0-1.guru.suse93
libgtkspell.so.0 is needed by gaim-1.5.0-1.guru.suse93

and the installation wasn't completed.
 
Old 08-16-2005, 07:57 PM   #2
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
Why don't you install it using yast?
 
Old 08-16-2005, 07:58 PM   #3
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,098

Rep: Reputation: 54
Re: Problem with gaim installation

Quote:
Originally posted by MSafty
i have suse 9.3,i did this to install gaim
#rpm -ivh gaim-1.5.0-1.guru.suse93.i686.rpm

but i found this output,

warning: gaim-1.5.0-1.guru.suse93.i686.rpm: V3 DSA signature: NOKEY, key ID 58857177
error: Failed dependencies:
gtkspell is needed by gaim-1.5.0-1.guru.suse93
gnutls is needed by gaim-1.5.0-1.guru.suse93
libgnutls.so.12 is needed by gaim-1.5.0-1.guru.suse93
libgtkspell.so.0 is needed by gaim-1.5.0-1.guru.suse93

and the installation wasn't completed.

it's telling you that you need to also install gtkspell, gnutls, libgnutls and libgtkspell before you can install gaim...this is commonly referred to as "dependency hell"
the packages you need are readily available, prolly from the suse site or maybe from rpm.pbone.net or rpmseek.....google and ye shall find



*edit

reddazz beat me to it!!! but yeah, i always forget about Yast...it'll check dependencies and install them along with the package....

Last edited by detpenguin; 08-16-2005 at 07:59 PM.
 
Old 08-16-2005, 07:59 PM   #4
spooon
Senior Member
 
Registered: Aug 2005
Posts: 1,755

Rep: Reputation: 50
I don't know much about SuSE, but can't you use YaST to install gaim?
 
Old 08-16-2005, 09:19 PM   #5
boxerboy
Member
 
Registered: Jul 2005
Distribution: ubuntu5.04, ubuntu5.10, suse9.3, mandrake10.1, mandriva2006(beta), FC1-4, redhat9.0, debian sarge
Posts: 519

Rep: Reputation: 32
u can pretty much install anything with yast and i love yast just not using suse no more so yast is out yum is in lol. yast is very user friendly.
 
Old 09-20-2005, 12:04 AM   #6
janineph
LQ Newbie
 
Registered: Sep 2005
Posts: 1

Rep: Reputation: 0
Quote:
Originally posted by boxerboy
u can pretty much install anything with yast and i love yast just not using suse no more so yast is out yum is in lol. yast is very user friendly.
can u help me? i dont know how to use Yast on installing something....can u teach me step by step what to do? i want to have yahoo messenger but unable to install it...thak u very much....
 
Old 09-20-2005, 12:21 AM   #7
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
Quote:
Originally posted by janineph
can u help me? i dont know how to use Yast on installing something....can u teach me step by step what to do? i want to have yahoo messenger but unable to install it...thak u very much....
Best places to look for Suse info are opensuse.org and the suse pages on novell.com. Anyway, to install a package, just start yast, there is a software management module, select that. Once it starts, search for the software you want and simply click the install button.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gaim installation problem achal Linux - Newbie 8 08-28-2005 07:50 AM
gaim 1.2.0 installation problem in FC 3 benjaminzsj Linux - Software 2 03-26-2005 10:35 PM
gaim installation problem jay_deacon Linux - Newbie 11 09-12-2004 06:06 AM
Gaim 0.74 installation problem on MDK9.1 RaiReg Mandriva 2 12-20-2003 04:39 AM
Gaim Plugins Installation Problem FSI Linux - Software 0 08-31-2003 06:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration