LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Problem with DeaDBeeF (https://www.linuxquestions.org/questions/linux-newbie-8/problem-with-deadbeef-4175422150/)

Yura_Ts 08-15-2012 03:21 AM

Problem with DeaDBeeF
 
Hi all!
When I add new track to playlist, it does not appear. If I click on this track, it becomes visible. Why?

Arch Linux, XFCE 4.10, one of the default themes. In Deadbeef I use custom colors, because when I use GTK-theme, track in playlist never appears.

Pls, sorry, if I posted this message to wrong subforum...and, pls, sorry for my poor English.

Thanks.

sungchoiok 08-16-2012 11:59 AM

Hi,

It's likely a software bug.

What version do you have? The newest version out is 0.5.5. If you update, the problem might be fixed.

If the problem does not get fixed, you should file a bug report.
http://code.google.com/p/ddb/issues/list

Also, your english is fine. I would not have thought you were a foreigner if you didn't self-doubt yourself :)

Yura_Ts 08-16-2012 05:18 PM

Quote:

Originally Posted by sungchoiok (Post 4755723)
Hi,

It's likely a software bug.

What version do you have? The newest version out is 0.5.5. If you update, the problem might be fixed.

If the problem does not get fixed, you should file a bug report.
http://code.google.com/p/ddb/issues/list
self-doubt yourself :)

I use the newest version, 0.5.5...
Another user (I asked him about this bug) cannot reproduce it.


All times are GMT -5. The time now is 10:40 AM.