LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-23-2002, 05:23 AM   #1
chien
LQ Newbie
 
Registered: Dec 2002
Location: Malaysia
Distribution: Redhat 8.0
Posts: 9

Rep: Reputation: 0
Question Problem with connecting using ADSL


I've this ADSL Hyundai Hase-220 modem which attached to eth0..I ran the internet config wizard and activate the connection, does it suppose to connect by itself after the activation or do I need to do something else?

PS, I've tried to read the 'help' there but it wont respond after I clicked on it.

*confuse*

Thanks in advance.
 
Old 12-23-2002, 06:01 AM   #2
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
run adsl-setup
 
Old 12-23-2002, 06:56 AM   #3
chien
LQ Newbie
 
Registered: Dec 2002
Location: Malaysia
Distribution: Redhat 8.0
Posts: 9

Original Poster
Rep: Reputation: 0
Erm, I'm a total n00b to Linux, how do I run this adsl-setup?
 
Old 12-23-2002, 07:29 AM   #4
chien
LQ Newbie
 
Registered: Dec 2002
Location: Malaysia
Distribution: Redhat 8.0
Posts: 9

Original Poster
Rep: Reputation: 0
hey thanks, I got it working now
 
Old 12-23-2002, 07:32 AM   #5
ibukas
LQ Newbie
 
Registered: Dec 2002
Posts: 4

Rep: Reputation: 0
Exclamation

I think chien installs from "boot.iso" burned.
In that case I have the same question: how to get adsl to work ?

Ibukas
 
Old 12-23-2002, 10:31 AM   #6
ibukas
LQ Newbie
 
Registered: Dec 2002
Posts: 4

Rep: Reputation: 0
How you got it work ?
 
Old 12-24-2002, 12:24 AM   #7
chien
LQ Newbie
 
Registered: Dec 2002
Location: Malaysia
Distribution: Redhat 8.0
Posts: 9

Original Poster
Rep: Reputation: 0
Erm, I run the adsl-setup and it's working now.
 
Old 12-24-2002, 05:26 AM   #8
ibukas
LQ Newbie
 
Registered: Dec 2002
Posts: 4

Rep: Reputation: 0
Aaah, we are talking about completely different things. I have already working suse 8.0 and I wanted to upgrade it to 8.1 with boot.iso burned to cd. I suppose I didn't read your first post with full attention. Sorry...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting to Internet using ADSL br_sriram Linux - Networking 1 04-01-2005 06:28 AM
ADSL problem with suse 9.2 (when connecting i mean) monoloulou Linux - Networking 1 03-03-2005 04:03 AM
connecting adsl and suse 9.1 tgpfx Linux - Networking 1 09-12-2004 10:29 AM
Connecting to ADSL at bootup chamal Linux - Networking 1 02-15-2004 03:27 PM
Connecting to an ADSL Network Chu Slackware 11 01-29-2004 04:58 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration