LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Problem with connecting using ADSL (https://www.linuxquestions.org/questions/linux-newbie-8/problem-with-connecting-using-adsl-39176/)

chien 12-23-2002 05:23 AM

Problem with connecting using ADSL
 
I've this ADSL Hyundai Hase-220 modem which attached to eth0..I ran the internet config wizard and activate the connection, does it suppose to connect by itself after the activation or do I need to do something else?

PS, I've tried to read the 'help' there but it wont respond after I clicked on it.

*confuse*

Thanks in advance.

DavidPhillips 12-23-2002 06:01 AM

run adsl-setup

chien 12-23-2002 06:56 AM

Erm, I'm a total n00b to Linux, how do I run this adsl-setup?

chien 12-23-2002 07:29 AM

hey thanks, I got it working now :)

ibukas 12-23-2002 07:32 AM

I think chien installs from "boot.iso" burned.
In that case I have the same question: how to get adsl to work ?

Ibukas

ibukas 12-23-2002 10:31 AM

How you got it work ?

chien 12-24-2002 12:24 AM

Erm, I run the adsl-setup and it's working now.

ibukas 12-24-2002 05:26 AM

Aaah, we are talking about completely different things. I have already working suse 8.0 and I wanted to upgrade it to 8.1 with boot.iso burned to cd. I suppose I didn't read your first post with full attention. Sorry...


All times are GMT -5. The time now is 06:06 AM.