LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-09-2009, 10:29 AM   #1
dimagradov
LQ Newbie
 
Registered: Aug 2009
Posts: 2

Rep: Reputation: 0
problem with configure firefox-hunspell


Hello!
My OS is Fedora core 6. I can not install Fedora 11, because i have problem with my video card(Nvideo Geforce FX5500) Driver nvidia (kmod-nvidia-173xx) is not working corectly!
I have not problem with video card at Fedora core 6!


I want to install firefox 3.5.2 and I can not rpmbuild -bb xulrunner.spec , because xulrunner need hunspell-1.2, but Fedora core 6 have only hunspell-1.1.
Hunspell-1.1 is need for several programs and I can not update hunspell-1.1 to hunspell-1.2.
I installed hunspell-1.2 at different directory /opt/hunspell2.
/opt/hunspell2/usr/lib/libhunspell-1.2.so
Code:
rpm -qa |grep huns
hunspell-devel-1.1.12.2-2
hunspell-1.2.8-7
hunspell-devel-1.2.8-7
hunspell-1.1.12.2-2
But configure don't use hunspell-1.2 :-( Configure use only hunspell-1.1
Code:
checking for hunspell... yes
checking MOZ_HUNSPELL_CFLAGS... -I/usr/include/hunspell
checking MOZ_HUNSPELL_LIBS... -lhunspell-1.1
What can i change at xulrunner.spec for hunspell-1.2?
Thanks.
 
Old 08-09-2009, 12:35 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2017 CentOS6.9 CentOS7.4 + 50+ other Linux OS, for test only.
Posts: 16,755

Rep: Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329Reputation: 3329
Welcome to LQ.

As hunspell-devel-1.1.12.2-2 is used for nothing,
why not remove it ?

Please take care, that the one in /opt/ is in your
LD_LIBRARY_PATH , then things should work.
.....
 
Old 08-09-2009, 04:26 PM   #3
dimagradov
LQ Newbie
 
Registered: Aug 2009
Posts: 2

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by knudfl View Post
Welcome to LQ.

As hunspell-devel-1.1.12.2-2 is used for nothing,
why not remove it ?

Please take care, that the one in /opt/ is in your
LD_LIBRARY_PATH , then things should work.
.....
Thank you!
Problem was solved :-)
I deleted hunspell-devel-1.1.12.2-2 and I copy hunspeel-1.2 to /usr...)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I download firefox 3.5 but not know how to configure it in linux es4 kashif2131971 Linux - Software 6 07-04-2009 02:03 PM
How to configure firefox. Sean Horkan Linux - Newbie 2 08-12-2007 12:55 AM
Is there a way to configure Firefox to come on Balarabay1 SUSE / openSUSE 4 04-28-2006 01:46 AM
firefox configure error : No package 'xft' found logicalfuzz Linux - Software 2 09-30-2005 06:38 AM
Debian Unstable: mozilla-firefox configure broken? willistg Linux - Software 4 03-17-2004 03:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration