Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 06-05-2006, 05:35 PM   #1
LQ Newbie
Registered: Jun 2006
Posts: 1

Rep: Reputation: 0
Problem unmounting connection in SUSE 10

I am using SUSE Linux 10 on a computer at work. I attempted to make a connection to another server. This connection, however, failed. The help in the system tells me to right-click on the connection icon on the desktop and click "Unmount Volume". This option, however, does not exist. So basically, I'm stuck with a connection on my desktop that does not work and I cannot get rid of. Does anyone know how I can have the system "Force Delete" it somehow?

-I am using the Gnome desktop and the connection that does not work is Public FTP

Old 06-05-2006, 06:55 PM   #2
Registered: Jun 2006
Distribution: SuSe
Posts: 66

Rep: Reputation: 15
No solution but comment from another newbie, lol...

I see the /mount folder is empty in SuSe! Open terminal from the applications/system menu and type the mount command to see mounted devices in /dev

There is the umount command in terminal to unmount devices but I'm not to familiar with it's use and I don't want to unmount anything yet!

the command man umount gives umount help in the terminal window.
Old 06-05-2006, 07:06 PM   #3
Registered: Mar 2005
Posts: 50

Rep: Reputation: 15
open a terminal anD do the following

cd ~/Desktop

if you have permission to delete the icon this will delete it! use caution with the rm -f command it will delete any file without warning


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 10 DSL connection problem drrex Linux - Networking 3 01-30-2006 07:13 PM
problem on unmounting ratmz Ubuntu 2 12-09-2005 02:08 PM
Problem with unmounting vfat partition Vitalka Fedora 7 11-10-2005 07:43 PM
Connection Problem with SUSE 9.2 NewToLinuxOS SUSE / openSUSE 1 02-27-2005 10:53 AM
Unmounting problem... Darx Fedora 2 03-21-2004 09:08 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:03 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration