LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-14-2010, 12:45 AM   #1
ani555
LQ Newbie
 
Registered: Feb 2010
Posts: 2

Rep: Reputation: 0
Question Problem to configure squid3.0


hi, i am recently install Linux CentOS 5.3 and configure squid proxy server but when i start squid following messege are display

Processing Configuration File: /etc/squid/squid.conf (depth 0
Starting Authentication on port 130.10.1.1:14348
Disabling Authentication on port 130.10.1.1:14348 (interception enabled
Starting squid: FAILED

why squid display messege
"Disabling Authentication on port 130.10.1.1:14348 (interception enabled"
, how to solve problem and run squid successfully..
 
Old 03-14-2010, 03:50 AM   #2
datopdog
Member
 
Registered: Feb 2008
Location: JHB South Africa
Distribution: Centos, Kubuntu, Cross LFS, OpenSolaris
Posts: 806

Rep: Reputation: 41
you can not have both interception and authentication at the same time, disable one.
 
Old 03-20-2010, 12:57 AM   #3
ani555
LQ Newbie
 
Registered: Feb 2010
Posts: 2

Original Poster
Rep: Reputation: 0
Question squid 3.0 conf

Quote:
Originally Posted by datopdog View Post
you can not have both interception and authentication at the same time, disable one.

hi, i dosent understand what i do.. how to disable one..
 
Old 03-20-2010, 03:30 AM   #4
mario.almeida
Member
 
Registered: May 2008
Location: India
Distribution: Ubuntu 10.04, CentOS
Posts: 179

Rep: Reputation: 27
Question

Hi,

Did you check this link
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Ubuntu 8.04, Squid3 and multiple subnets iggymac Linux - Server 2 09-06-2011 01:12 PM
Squid3 on fedora 11 alexdagr8est Linux - Server 0 08-18-2009 10:52 PM
squid2 or squid3 ? cccc Linux - Server 2 10-06-2008 02:23 PM
squid3 use only RAM xxxx Linux - Server 0 09-16-2008 04:44 AM
IPTables and Squid3 problem merlot2 Linux - Networking 1 09-09-2008 10:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration