LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-13-2004, 11:39 AM   #1
J_angel2000
Member
 
Registered: Dec 2003
Location: Madrid, Espaņa/Spain
Distribution: Ubuntu Linux
Posts: 69

Rep: Reputation: 15
Problem running Quake


Hello everybody.

I have well installed Quake in my SuSE 9.0 with Quake.x11 linux binaries but I can't run it!!

I type: cd /usr/local/games/quake
./quake.x11

It tells me that the directory or file doesn't exist.

What do I do?

Thanks a lot!!
 
Old 04-13-2004, 06:22 PM   #2
slackmagic
Member
 
Registered: Aug 2003
Distribution: Slackware
Posts: 253

Rep: Reputation: 32
as far as I know the file I execute to run my quake is:

/usr/local/games/quake3/quake3

When you installed quake, it also should have created a quake3 file in your /usr/local/bin

which you could simply call up by running

$ quake3


go try that and let me know if it works please


***update: I just checked my quake and I do not have a quake3.x11 file :P
 
Old 04-13-2004, 08:26 PM   #3
J_angel2000
Member
 
Registered: Dec 2003
Location: Madrid, Espaņa/Spain
Distribution: Ubuntu Linux
Posts: 69

Original Poster
Rep: Reputation: 15
.

Thanks for answering RetiredSoldier but I refer to Quake 1 not 3.

:-)

Thanks anyway.
 
Old 04-13-2004, 08:36 PM   #4
Mega Man X
LQ Guru
 
Registered: Apr 2003
Location: ~
Distribution: Ubuntu, FreeBSD, Solaris, DSL
Posts: 5,339

Rep: Reputation: 64
Take a look at this tutorial J_angel2000 and see if that helps

http://www.ibiblio.org/pub/Linux/doc...ake-HOWTO.html

Good luck!
 
Old 04-14-2004, 08:00 AM   #5
slackmagic
Member
 
Registered: Aug 2003
Distribution: Slackware
Posts: 253

Rep: Reputation: 32
Re: .

Quote:
Originally posted by J_angel2000
Thanks for answering RetiredSoldier but I refer to Quake 1 not 3.

:-)

Thanks anyway.
Now that's what you get for staying up too late last night ! ROFL..sorry about that, I just automatically assumed it would be Quake 3 that we're talking about.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Running A Quake 3 Server over LAN and internet Bremen Linux - Games 1 06-05-2005 10:48 PM
Problems running Quake 3 Arena... zedman Linux - Games 3 05-08-2005 12:32 AM
Quake 3 running very slow on Radeon 9800 Pro Skazi Linux - Software 5 04-29-2005 11:32 PM
Cant get Quake 2 running under X.org on a 3Dfx Voodoo 3 2000 PCI!!! Shagrath239 Linux - Games 0 02-10-2005 11:15 PM
Problems running Quake II kierwind Linux - Software 1 11-18-2003 05:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration