LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-16-2005, 09:18 PM   #1
LazyBones
LQ Newbie
 
Registered: Sep 2005
Location: Clifton Forge, VA
Distribution: Fedora
Posts: 5

Rep: Reputation: 0
Question problem loading XWindows, kernel error


I got Suse 9.3 setup, installed, and configured. I must've messed something up cuz now I can't get into XWindows. After booting, XWindows is started w/ a gray screen. It gives me a login prompt, but does nothing. I see a terminal window with the following error, "linux kernel: ACPI -0484 getting cpu index for acpiid 0x1 I/O error, dev fd0, sec 0" well, that's mostly what it said. I'm guessing it's trying to boot off the floppy, but my floppy disk isn't working. Can anyone please help?
 
Old 09-17-2005, 07:14 AM   #2
YellowFin
Member
 
Registered: Mar 2005
Location: New York
Distribution: SuSE 10.1
Posts: 79

Rep: Reputation: 15
if you mean the x server, then its called x11, xOrg,xFree, suse uses xOrg...

get it right cus some ppl might not look at the thread
 
Old 09-17-2005, 09:11 AM   #3
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
well u need to use gdm/kdm

go to the prompt
run yast
then from
/etc/sysconfig editor
change ur desktop manager to gdm or kdm

regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to stop Xwindows from loading Gnome/Sawfish Naysayer13 Debian 7 03-20-2005 01:15 PM
RH9: Error loading HID devices (Kernel 2.6.6) plexus Red Hat 4 08-23-2004 07:31 PM
howto prevent loading alsa mixer error in kernel-2xx moonloader Slackware 2 08-20-2004 07:23 PM
Loading modules error after loading compiled kernel td0l2 Linux - Newbie 12 07-28-2004 11:10 AM
Xwindows problem - error message attached. rajgupta11 Linux - Software 0 08-23-2002 01:05 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration