LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   problem loading Fedora Core 4..... help? (https://www.linuxquestions.org/questions/linux-newbie-8/problem-loading-fedora-core-4-help-418916/)

bjs 02-23-2006 08:27 PM

problem loading Fedora Core 4..... help?
 
I have an odd little problem. I have tried loading Fedora Core 4 on my PC with several different sets and types of install media and have run into the same problem each time.

I see the Fedora splash screen, I press enter to install in graphical mode (text mode causes the same error) and I get a black screen with white text. Highlights of which are as follows.

Tword the top it says

Kernel Panic - not synching: Attempting to kill init!

The very last line reads

[<c01012b1>]Kernel_Thread_Helper+0x15/0x14

and there it freezes

I thought it might be the install media, but all discs work fine on my wifes PC.

My machine is a fairly cookie cutter custom job. AMD XP2800 processor, gig of ram, nVidia 6800 vid card..

Any ideas?

macemoneta 02-23-2006 09:47 PM

There's a documented installer bug on some machines with FC4. Try this... Boot the CD, and at the prompt, type the word 'garbage' (without the quotes) and hit enter. When it re-prompts, just hit enter.

bjs 02-23-2006 09:56 PM

that appears to work!

thank you!


All times are GMT -5. The time now is 12:03 PM.