LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-04-2007, 06:30 AM   #1
mahesh_infinity
LQ Newbie
 
Registered: Jan 2007
Posts: 16

Rep: Reputation: 0
Question Problem installing VLC player through yum in FC4...Help Plz


Dear All,

I am having FC4 .....

Problem:

yum -y install videolan-client.i386


Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package videolan-client.i386 0:0.8.4a-1.2.fc4 set to be updated
--> Running transaction check
--> Processing Dependency: libfaac.so.0 for package: videolan-client
--> Processing Dependency: libwx_gtk2u_adv-2.6.so.0 for package: videolan-client
--> Processing Dependency: libSDL_image-1.2.so.0 for package: videolan-client
--> Processing Dependency: libwx_gtk2u_html-2.6.so.0 for package: videolan-client
--> Processing Dependency: libwx_gtk2u_qa-2.6.so.0 for package: videolan-client
--> Processing Dependency: libmatroska.so.0 for package: videolan-client
--> Processing Dependency: libmp3lame.so.0 for package: videolan-client
--> Processing Dependency: libwx_gtk2u_core-2.6.so.0(WXU_2.6.2) for package: videolan-client
--> Processing Dependency: libwx_gtk2u_core-2.6.so.0 for package: videolan-client
--> Processing Dependency: libmodplug.so.0 for package: videolan-client
--> Processing Dependency: libmpeg2.so.0 for package: videolan-client
--> Processing Dependency: libopendaap.so.0 for package: videolan-client
--> Processing Dependency: libebml.so.0 for package: videolan-client
--> Processing Dependency: liblirc_client.so.0 for package: videolan-client
--> Processing Dependency: libxosd.so.2 for package: videolan-client
--> Processing Dependency: liba52.so.0 for package: videolan-client
--> Processing Dependency: libwx_baseu-2.6.so.0(WXU_2.6) for package: videolan-client
--> Processing Dependency: libfaad.so.0 for package: videolan-client
--> Processing Dependency: libwx_gtk2u_xrc-2.6.so.0 for package: videolan-client
--> Processing Dependency: libdvbpsi.so.4 for package: videolan-client
--> Processing Dependency: libwx_baseu-2.6.so.0 for package: videolan-client
--> Processing Dependency: libdvdread.so.3 for package: videolan-client
--> Processing Dependency: libwx_gtk2u_adv-2.6.so.0(WXU_2.6) for package: videolan-client
--> Processing Dependency: libwx_gtk2u_core-2.6.so.0(WXU_2.6) for package: videolan-client
--> Processing Dependency: libwx_baseu_net-2.6.so.0 for package: videolan-client
--> Processing Dependency: libwx_baseu_xml-2.6.so.0 for package: videolan-client
--> Processing Dependency: libdvdnav.so.4 for package: videolan-client
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.6) for package: videolan-client
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for libstdc++ to pack into transaction set.

I get series of timeouts and finally failure message...

Error: failure: libstdc++-4.0.2-8.fc4.i386.rpm from updates-released: [Errno 256] No more mirrors to try.

__________________
Thanks and Best Regards,
Mahesh M
 
Old 11-04-2007, 07:50 AM   #2
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Slackware64 14.2 Solus
Posts: 2,264

Rep: Reputation: 51
It looks like it's having a problem locating/downloading a dependency. You may want to check your sources, or simply download and install that dependency manually.
 
Old 11-04-2007, 08:03 AM   #3
mahesh_infinity
LQ Newbie
 
Registered: Jan 2007
Posts: 16

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by masonm View Post
It looks like it's having a problem locating/downloading a dependency. You may want to check your sources, or simply download and install that dependency manually.
Dear Mason,

I having similar problems while updating my other packages like:

When i want to update my package in FC4......

1. yum -y update eclipse-jdt.i386

Error: failure: gcc-c++-4.0.2-8.fc4.i386.rpm from updates-released: [Errno 256] No more mirrors to try.

2. yum -y update libstdc++.i386

Error: failure: libstdc++-4.0.2-8.fc4.i386.rpm from updates-released: [Errno 256] No more mirrors to try.

what should i do to resolve such problems while updating to packages...

Note: If i try to update these packages indivisually then also they throw same exception.

Any advice...
 
Old 11-04-2007, 12:27 PM   #4
lazlow
Senior Member
 
Registered: Jan 2006
Posts: 4,362

Rep: Reputation: 172Reputation: 172
Fc4 hit the end of its support life a couple of years ago. Most of the mirrors have stopped storing that information. For the most part nobody checks the information on the servers that do still have it. So if it becomes corrupted on those servers nobody is likely to do anything about it.
Updating to a supported version is the "best" answer. Fedora 8 will be out in a matter of days. When it is released support for FC6 will be dropped. Effectively this means that support for any one version of Fedora is now one year. Centos5 is RedHat el5 with the logos removed. It can run 99.9% of the rpms for RHel5 (I have yet to see one that it does not run). It has a five year support life and it "feels" like FC6. The most common thing one hears about Centos5 is that it is rock solid.

Good Luck
Lazlow
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing vlc player bigjig Linux - Software 3 09-02-2007 05:54 PM
Problem in installing vlc player NewbieSlackware Linux - Software 1 04-12-2007 02:44 PM
installing vlc media player plugins Nau Mandriva 2 02-03-2007 05:20 AM
Problems Installing VLC Player. LoveKing Linux - Software 7 03-29-2006 11:02 AM
yum problem while installing vlc in RedHat FC4 g_srinivas Linux - Software 1 07-20-2005 11:18 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration