Latest LQ Deal: Linux Power User Bundle
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 01-28-2005, 06:02 AM   #1
Senior Member
Registered: Jan 2005
Distribution: Slackware, BackTrack, Windows XP
Posts: 1,020

Rep: Reputation: 45
problem in "make" during xine installation

Hello all,
I had xine lib-1-rc7.tar.gz and xine ui-0.99.2.tar.gz
now i compile using the commnads::::
tar xvzf xine lib-1-rc7.tar.gz...............etc.........
it compiled i went inside the new directory formed
and did "./configure" there..........
at the last of it, it gave an error....."configure:error: conditional "HAVE_VLDXVMC" was
never defined..........usually this means the macro was only invokde conditionally."
and after this "make" is not working.
error is:::
no target specified and no make file found

seeking help.
Old 01-28-2005, 06:11 AM   #2
Senior Member
Registered: Dec 2004
Distribution: Slackware, ROCK
Posts: 1,973

Rep: Reputation: 46
have you tried xine-lib-1.0 (instead of a release candidate)?
Old 01-28-2005, 06:14 AM   #3
Senior Member
Registered: Jan 2005
Distribution: Slackware, BackTrack, Windows XP
Posts: 1,020

Original Poster
Rep: Reputation: 45
no's for the first time when i'am trying "xine"
Old 01-28-2005, 06:14 AM   #4
LQ Guru
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
surely ur make will not work since u do not have successfull ./configure

i too have seen such erros

better try the new xine-lib as mentioned above



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
So many errors when I typed the "make" and "make install" command Niceman2005 Linux - Software 23 07-22-2009 02:33 PM
problem "make"ing gtk+ "/usr/bin/env: perl -w" caid Linux - Newbie 8 07-29-2005 04:51 AM
AC'97 audio codec installation trouble on FC3 while trying to "make" pyromithrandir Linux - Hardware 10 05-20-2005 04:43 AM
problem during "./configure" in xine installation b0nd Linux - Newbie 1 01-30-2005 02:06 AM
linux-wlan-ng installation wont go past the "make all" step apu95 Mandriva 5 10-31-2004 09:37 PM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:39 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration