LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-23-2004, 08:27 AM   #1
NeoSpawn
LQ Newbie
 
Registered: Feb 2004
Location: 5 Level of hell
Distribution: Fedora Core 1
Posts: 27

Rep: Reputation: 15
ppp0 problems at start up


In my system I just added in a new network card so it would connect with my DSL modem. I was able to configure the DSL using the set up in RedHat. But now when I boot up the system it gets to starting up the ppp0 and it just freezes. And I was wondering if there was a way around it because i might have my setting wrong.

Thanks, NeoSpawn =^_^=


**trying to think and type in the morning is hard without coffee**
 
Old 03-23-2004, 09:23 AM   #2
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Rep: Reputation: 45
Boot into your system using installation disk or something or you could try doing ctrl + C when it freezes during boot sequence. Once you are logged in you should remove ppp0 device by going to Main menu > System Tools > Network device control > Configure > Delete.
Once this is done, configure a new DSL connection by going to Main Menu > System Tools > Internet Configuration Wizard. That should fix the problem.
 
Old 03-23-2004, 09:24 AM   #3
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Rep: Reputation: 45
Oh and everytime after that you will have to do this whn u want to start your internet connection :
Main menu > System Tools > Network device control > Activate

Peace
 
Old 05-05-2004, 04:30 AM   #4
bentbike1
LQ Newbie
 
Registered: Feb 2001
Posts: 23

Rep: Reputation: 15
dsl start up

i have a issue with man 9.1 and dsl i can log on just fine but it will not connect after booting up if this is normal then how do go about getting on line with out having to go into network configuration
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ppp0 start at boot solar1951 Mandriva 0 08-25-2005 12:38 PM
eth1 and ppp0, need to send UDP packets through ppp0 smhs Linux - Networking 2 07-12-2005 08:54 AM
ADSL-STATUS: linked to ppp0 but ppp0 seems to be down. mikkime23 Linux - Networking 1 01-01-2005 11:00 AM
Endless Loop: ppp0 Unregister Netdevice: waiting for ppp0 to be free. oberon-ken-obi Linux - Networking 1 07-20-2004 11:04 PM
Interface ppp0 fails to start during RH9 boot nimcha Linux - Software 0 05-20-2004 02:07 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration