LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-20-2003, 07:43 AM   #1
macadam
Member
 
Registered: Sep 2003
Posts: 72

Rep: Reputation: 15
Pop3 error


Hi,

I have sendmail configured and I use Xinetd as a pop3 server.
Trying to connect via outlook, i get the message :

Server error:
ipop3d: relocation error: ipop3d: undefined symbol: krb5_kt_start_seq_get»

All the mails are in the mailbox but can't reach it...

Help!!!
 
Old 09-20-2003, 08:42 AM   #2
mychl
Member
 
Registered: Jul 2001
Location: Earth
Posts: 164

Rep: Reputation: 30
How did you install your pop3 service? I recommend you compile it from source, and do a ./configure --help to see what you can do to disable kerberos.
 
Old 09-20-2003, 09:46 AM   #3
macadam
Member
 
Registered: Sep 2003
Posts: 72

Original Poster
Rep: Reputation: 15
Hi,

I installed it via rpm...
 
Old 09-20-2003, 06:25 PM   #4
Medievalist
Member
 
Registered: Aug 2003
Distribution: Dead Rat
Posts: 180

Rep: Reputation: 48
If your distro is any Red Hat from 4.2 through 9.0, the pop server that comes with the distribution (and installs via rpm) works fine. I have used all of them without problems.

You may have your configuration goofed up, though - have you run authconfig and enabled kerberos by any chance? If so, run it again and turn kerberos off.

To be honest, though, POP3 is a crappy protocol. You should be using IMAP or better yet IMAPS instead, and I would recommend either Eudora or Pegasus as a client instead of Outlook. If you aren't using an Exchange server as a back end, there is no benefit to using Outlook, it's just a invitation to Email virii.
 
Old 09-21-2003, 08:52 AM   #5
macadam
Member
 
Registered: Sep 2003
Posts: 72

Original Poster
Rep: Reputation: 15
Thanks,

Kerberos is off...

even when I run imapd, i get the same error.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
pop3 connection refused error aw_wolfe Linux - Newbie 2 04-26-2005 06:12 PM
email error after changing POP3 to IMAP ryedunn Linux - Newbie 2 10-25-2004 06:25 PM
pop3 Red Squirrel Linux - Software 5 04-16-2004 07:16 PM
pop3 depaul Linux - Software 8 07-09-2003 04:13 PM
I need help with Pop3 setup error on RH9. cgchris99 Linux - General 1 05-10-2003 01:01 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration