-   Linux - Newbie (
-   -   Plymouth boot fails on boot up after Mageia 64 install (

caffap 08-15-2012 04:02 PM

Plymouth boot fails on boot up after Mageia 64 install
I have PCLinuxOS (32) running on a AMD Quad 64 processor. Decided to try Mageia 2 64 Bit and downloaded the DVD. Had an extra 450 GB of disk space, so partitioned it into several 45GB chunks, and booted up dvd. Install appeared to go OK, but towards the end it told me that to get all the capabilities of my ATI 4300 vid card, I would need to download the manufacturer drivers after booting up the system. I clicked OK, and it finished the install. On re-boot it hung with a message about timing out waiting on the Plymouth boot yada yada to finish. I tried safe mode but that threw me into command line single user. cant do startx from that point. Looks like the two parts of the plymouth system are in place. Any ideas? I can still boot back to the PCLinuxOS system.


caffap 08-21-2012 12:56 PM

Additional information:
I thought perhaps that the Install DVD had issues, so I tried to install from a LIVE CD. When I got to the part to allocate disk space, the Live CD seemed to reverse the order of my disks showing me /dev/sda as what should have been /dev/sdc. I have a mix of Pata and Sata drives and it seems the 32 bit OS's (PCLinuxOS) has always listed them with the Pata drives first, then the Sata drives. At this point, I chose the partitions I wanted from what the Live CD said was sda, continued the install, and re-booted, or tried to. Grub seemed to fail and I couldn't get to either OS installation. So , I went back to the DVD ( which presented what I beleived to be SDC AS sdc ), selected my partitions, and re-installed. At re-boot this time, I got a boot menu. Mageia still did not work, but I was able to get to the PCLinuxOS installation.

Since then, I have tried, SolusOS Live CD(64) , Fedora 17 Live CD (64), and there may have been another - all seem to have issues with the disk setup. I really don't want to lose my PCLinuxOS installation, but I would also really like to try the 64 bit Linux on my machine.

All times are GMT -5. The time now is 03:04 PM.