LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Plugins for Firefox (amd64) (https://www.linuxquestions.org/questions/linux-newbie-8/plugins-for-firefox-amd64-290278/)

SeptivaOra 02-14-2005 07:04 PM

Plugins for Firefox (amd64)
 
I have an amd64 processor and many of the plugins for firefox are not supproted for 'x86_64' processors (ex. macromedia flash). I read around and found that using firefox for i386 should be ok for the plugins. Should i remove firefox and install firefox for i386.

Where can i find firefox-i386, all i can find is i686,. Can i use that instead? if not could you please show me where to find it.

Thank you and please help


All times are GMT -5. The time now is 09:54 PM.