LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Plugger Error (https://www.linuxquestions.org/questions/linux-newbie-8/plugger-error-22514/)

nixdisciple 06-03-2002 10:17 PM

Plugger Error
 
I recently have been reeceiving this error on pages when i try and download a file. Can someone pleae help me in resolving this problem.

Plugger: No appropriate application for type audio/x-pn-realaudio-plugin found!


What is the meaning to this error and how can I correct it?

justiceisblind 06-03-2002 10:56 PM

it means that you don't have a real audio plugin for Netscape, or the browser you're using. Download the real audio app from www.real.com (if one exists for Linux, which I think it does)


All times are GMT -5. The time now is 05:59 AM.