LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-23-2003, 09:56 AM   #1
idle_penguin
LQ Newbie
 
Registered: Jul 2003
Location: Hartford, Cheshire, UK
Distribution: Pink Tie, YOS
Posts: 2

Rep: Reputation: 0
Question Pink Tie 9


Aloha peeps. I have a Pentium 133MMX PC (old i know!) with a 1.2Gb HDD. I recently bought Pink Tie 9 to load on it, but it doesn't seem to be working. The setup screen appears, and I've tried a few different setup options (lowres, noprobe, text) but it always hangs with this line:

Code: 89 02 c7 43 2c 00 00 00 00 86 4d f0 c7 41 04 00 00 00 00 86

<0>Kernel panic: Aiee, killing interrupt handler!
Interrupt handler - not syncing

and also the Caps and Scroll lock lights flash on and off. The only time this didn't happen was twice it just said (i think):

Compressed image found at ROM: 0

and did nothing. Is it anything to do with my severely outdated machine?

Thanks

Bob
 
Old 07-23-2003, 12:35 PM   #2
Skyline
Senior Member
 
Registered: Jun 2003
Distribution: Debian/other
Posts: 2,104

Rep: Reputation: 45
Hi idle_penguin

I think there's a fair chance it is to do with the age of your machine - incidentally I tried repeatedly to install Red Hat 9 on a Pentium 200mmx with no luck - mine hangs just before the actually package installation.

There are distros that can run on older computers - even in a light graphical mode - you could try the distrowatch link in my sig. at the bottom

Good luck
 
Old 07-24-2003, 10:25 AM   #3
idle_penguin
LQ Newbie
 
Registered: Jul 2003
Location: Hartford, Cheshire, UK
Distribution: Pink Tie, YOS
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks, man. Its a bitch, but I might be upgrading soon so the CD's rnt wasted!

Rock on

Bob
 
Old 07-24-2003, 11:10 AM   #4
moosedaddy
Member
 
Registered: Feb 2003
Location: Oklahoma
Distribution: Debian Unstable
Posts: 244

Rep: Reputation: 30
I installed Mandrake 8.2 on a Compaq P133 without any problems.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Pink boot up screen cesugden Linux - Newbie 3 03-10-2005 04:48 PM
Pink Tie 10 boot problem Kobett Red Hat 1 01-23-2004 02:44 PM
Install Tie::File - where to put Test/More.pm? waffe Linux - General 0 11-25-2003 10:31 PM
Pink tinted print outs? KiLLaWaBBiT Linux - Hardware 0 06-30-2003 05:17 AM
Pink Tie for Monitoring Network traffic ccarroll Linux - Newbie 0 06-17-2003 08:21 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration