LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (https://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   php-ncurses cannot recognize the already installed php-common (https://www.linuxquestions.org/questions/linux-newbie-8/php-ncurses-cannot-recognize-the-already-installed-php-common-4175607366/)

pet238 06-06-2017 02:49 AM

php-ncurses cannot recognize the already installed php-common
 
I am trying to update my php version from 5.1.6 to 5.3.10 at Centos 5.4

I am trying to install the following rpm(i cannot yum or anything like that due to policies).

Code:

rpm -ivh php-ncurses-5.2.12-1.i386.rpm
error: Failed dependencies:   
php-common = 5.2.12-1 is needed by php-ncurses-5.2.12-1.i386

But i have install the php-common-5.3.10-1.el5.i386.rpm.

Code:

rpm -qa |grep php
php-common-5.3.10-1.el5

Sorry for my English :)

j-ray 06-07-2017 04:24 AM

Isn't there a php-ncurses version that fits to the common package (5.3.10)?

Anyway all that stuff is pretty old and really outdated...

pet238 06-07-2017 04:46 AM

Well believe me i have tried hard to find one.

If you can help me it would be perfect.

Maybe it is old stuff.....but hey is what i have to do....

Thanks anyway for your comment.


All times are GMT -5. The time now is 05:15 PM.