LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-16-2014, 09:22 AM   #1
johnnylq
LQ Newbie
 
Registered: Sep 2014
Posts: 3

Rep: Reputation: Disabled
PHP 5.5 on Apache 2.2


Hi,

I installed PHP 5.5 on Ubuntu 12.04 apache 2.2
I have read that 5.5x versions are apache 2.4 rather compatible.

But I find my app run smooth on PHP 5.5.16 and Apache 2.2
I checked phpinfo to be sure it's running and all now run 24 hours without errors.

I wonder if I should expect some issues unpredicted and maybe switch back to 5.3 or 5.4 ?

Please advice.
 
Old 09-17-2014, 02:47 AM   #2
j-ray
Senior Member
 
Registered: Jan 2002
Location: germany
Distribution: ubuntu, mint, suse
Posts: 1,550

Rep: Reputation: 137Reputation: 137
If your application runs well with php5.5 you do not have to expect problems with an older apache. The problem in upgrading the php version is usually that there are some functions no longer available or some parts of code do no more work because of deprecated language elements.

AFAIK
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Connection issue involving mysql when run through apache php but not through cli php. sasheto86 Linux - Server 2 01-24-2013 10:43 AM
Open edit Php file problem (PhP apache installed) waerfwe Programming 3 06-30-2011 10:29 AM
php/shell script to install mysql,apache and php automatically stranger_6_7 Linux - General 2 08-11-2009 03:07 AM
Please help with Apache Web Server / Apache Tomcat / PHP / Java / PHP-Java Bridge jpmad4it Linux - Server 2 01-05-2009 07:07 AM
php apache or php cgi - php learner rblampain Linux - Security 3 12-18-2004 12:10 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration