-   Linux - Newbie (
-   -   Permission problems after installing virtualbox . (

minkynink 04-30-2008 04:48 AM

Permission problems after installing virtualbox . Now solved
Hello everyone .

This has come up on the virtual machine that i started to install yesterday. Can someone point me in the right direction so i can solve this please . Explaining the route i have to take as i am a newbie to Mepis and do not understand the system yet so do find it very confusing .Please excuse my ignorance .

The VirtualBox kernel driver is not accessible to the current user. Make sure that the user has write permissions for /dev/vboxdrv by adding them to the vboxusers groups. You will need to logout for the change to take effect..
VBox status code: -1909 (VERR_VM_DRIVER_NOT_ACCESSIBLE).

Result Code:
IConsole {1dea5c4b-0753-4193-b909-22330f64ec45}

Thanking all in advance


Found all i needed to know in Wiki .

kilgoretrout 04-30-2008 10:51 AM

You have to add your username to the vboxusers group. According to this post on the VB forum, you should be able to do that with the ubuntu gui tools if you are not comfortable with the command line tools:

minkynink 04-30-2008 11:00 AM

Yes that solved my problem .
Thanks all .
Still have the sound problem in Mepis .

All times are GMT -5. The time now is 02:02 AM.