LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-27-2004, 03:37 PM   #1
zerolives
LQ Newbie
 
Registered: Jun 2004
Distribution: Slackware
Posts: 1

Rep: Reputation: 0
PCMCIA Network Card detected, but eth0 is not found.


Having problems getting linux to run with my network card. It detects it, and cardctl gives me all the correct information, but when I type ifconfig, it just gives me the loopback address, and eth0 is nowhere to be found. The lights are on, but nobody is home.

The error I get is:

"Unable to read hardware net address for io base 0x300"

output from cardctl info:

PRODID_1="ASANTE"
PRODID_2="FriendlyNet PC Card"
PRODID_3="61-10090-00"
PRODID_4="R100"
MANFID=0123,0000
FUNCID=6

I am running Slackware 10 on a toshiba libretto 110ct. I've been through a man pages and pages of google searches, but nothing covered this quite right. Any help will be rewarded with incredible amounts of love.

- Phil
 
Old 06-27-2004, 03:42 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Hi, and welcome to LQ!

The fact that cardctl can read the info doesn't
necessarily mean that it loads a driver for it as
well ... this only testifies that the manufacturer
stuck to the PCMCIA specs.


I don't know which pcmcia ethernet driver that
card would be using (never came across it), have
a http://www.google.com/linux


Cheers,
Tink
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PCMCIA card using Prism2_cs is not detected. Rutnut Linux - Networking 1 05-10-2005 03:18 AM
pcmcia card not detected MDK 10.1 StraitFaced Linux - Wireless Networking 1 11-19-2004 03:14 PM
PCMCIA card not being detected.. m0zzie Linux - Networking 0 11-11-2004 10:46 AM
Realtek PCMCIA Card detected but cannot activate congaragata Linux - Newbie 1 08-27-2004 01:47 PM
pcmcia wireless card not detected Ogi Linux - Laptop and Netbook 0 08-09-2004 08:47 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration