LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 03-01-2010, 06:26 AM   #1
akansha
LQ Newbie
 
Registered: Mar 2010
Posts: 2

Rep: Reputation: 0
PCI:Probing PCI Hardware (bus 00) on LINUX install


Installation procedure doesn't move forward.. I read a solution for he same :

boot : linux acpi=off

but in this case my Internet is not working..

Is there any solution to it?
 
Old 03-01-2010, 06:32 AM   #2
sohail0399
Member
 
Registered: Oct 2008
Location: Pakistan, Islamabad
Distribution: CentOS, Fedora, Solaris
Posts: 154

Rep: Reputation: 23
May be this link would help you:

http://www.linuxquestions.org/questi...-means-625482/
 
Old 03-01-2010, 06:36 AM   #3
thorkelljarl
Senior Member
 
Registered: Jun 2008
Posts: 1,711

Rep: Reputation: 190Reputation: 190
Too cryptic...

You have to include more detail in a more explanatory exposition of your problem: what distribution, what system, why the specification "acpi=off", etc. This guide is relevant.

http://www.linuxquestions.org/linux/...Ask_a_Question

Last edited by thorkelljarl; 03-01-2010 at 06:38 AM.
 
Old 03-03-2010, 12:30 AM   #4
akansha
LQ Newbie
 
Registered: Mar 2010
Posts: 2

Original Poster
Rep: Reputation: 0
I was trying to install RHEL WS 4.. on pentium dual-core CPU with 1GB RAM..


I used this page to resolve my problem


http://www.linuxquestions.org/questi...-2-duo-479778/

OR

you can tell me some other solution and i'll re-install LINUX

Last edited by akansha; 03-03-2010 at 12:32 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to load rehat linux ..system hangs at probing pci hardware sai_tejas Linux - Software 1 11-13-2008 11:02 AM
pci:probing pci hardware (bus 00) cst Linux - Hardware 1 08-15-2008 03:41 PM
stops Probing PCI hardware (bus 00) while installing Fedora core 4? babusingh Linux - Newbie 1 11-30-2007 03:26 AM
SUSE 10 hangs at "Probing PCI Hardware (bus 00) jhwhite Linux - Laptop and Netbook 1 08-17-2006 08:04 AM
Probing PCI hardware TravisOSF Suse/Novell 1 04-16-2006 09:58 AM


All times are GMT -5. The time now is 01:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration